Mały problemik... kontakt z nami

Rozmowy z innymi użytkownikami forum na różne tematy, niekoniecznie związane ze skryptem phpBB.
  • Autor
  • Wiadomość
Offline

ultraHD

  • Posty: 29
  • Rejestracja: 25 maja 2017, 09:43

Mały problemik... kontakt z nami

Post26 września 2017, 17:03

Mam pytanie na forum zakładka Kontakt z nami czyli kontakt z administratorem
http://iv.pl/images/12471373123385880152.jpg

gdzie idą te wiadomości po wysłaniu ?

bo wysłałem teraz kilka testowych i nie mogę ich znaleźć


gdzie w menu to się ustawia ?
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Mały problemik... kontakt z nami

Post26 września 2017, 17:34

Zakładając, że e-maile są w ogóle wysyłane, to trafiają pod adres ustawiony w ACP > Ogólne > Ustawienia e-mail w polu Adres e-mail.

Fajny jest rozszerzenie Contact Admin, gdzie można takie wiadomości dostawać jako email, pw albo jako post w określonym wątku :) Najważniejsze, że wykorzystuje forumowe zabezpieczenie antyspamowe. Działa w wersji 3.2.1 https://www.phpbb.com/customise/db/exte ... act_admin/
Offline

ultraHD

  • Posty: 29
  • Rejestracja: 25 maja 2017, 09:43

Re: Mały problemik... kontakt z nami

Post26 września 2017, 18:08

nie wiem co źle ustawiłem w tym miejscu...
http://iv.pl/images/61786797527463267854.jpg
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Mały problemik... kontakt z nami

Post26 września 2017, 20:22

Sprawdzałeś, czy w ogóle wiadomości e-mail są wysyłane - ACP > Konserwacja > Dziennik błędów ?
Offline

ultraHD

  • Posty: 29
  • Rejestracja: 25 maja 2017, 09:43

Re: Mały problemik... kontakt z nami

Post27 września 2017, 07:18

Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Mały problemik... kontakt z nami

Post27 września 2017, 08:46

Zatem masz odpowiedź dlaczego nie otrzymujesz e-maili. Sprawdź ustawienia SMTP. Masz tam też przycisk wyślij testowy email.
Offline

ultraHD

  • Posty: 29
  • Rejestracja: 25 maja 2017, 09:43

Re: Mały problemik... kontakt z nami

Post27 września 2017, 09:24

dzięki za pomoc !!!!


już to naciskałem
Testowy e-mail został wysłany.
Jeśli go nie otrzymałeś, sprawdź ustawienia e-mail.


i za cholerę nie wiem jak to ustawić
http://iv.pl/images/79955716098125871814.jpg

adres serwera mam wpisać numer IP swojego serwera ?
nazwa użytkownika i hasło mam wpisać swoje dane z forum ?
- w sensie nick admin i hasło z tego forum ?

metoda uwierzytelniania co mam wybrać?
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Mały problemik... kontakt z nami

Post27 września 2017, 10:30

W panelu hostingu czy w emailu od hostingu powinieneś mieć adres serwera smtp. Możesz też użyć np. skrzynki google do wysyłania emaili. Dane logowania to dane logowania to serwera smtp/skrzynki pocztowej z której korzystasz. Post ustawiasz w zależności czy korzystasz czy nie z SSL. Podglądowe ustawienie w załączniku. Żeby korzystać z serwera SMTP, trzeba zaznaczyć TAK na poniższym załączniku - pierwsza opcja.
ustawienia_smtp_forum_phpbb.png
Offline

ultraHD

  • Posty: 29
  • Rejestracja: 25 maja 2017, 09:43

Re: Mały problemik... kontakt z nami

Post27 września 2017, 15:10

ok dzięki

Wróć do Ogólne dyskusje

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość