Problem z tajemniczym dwukropkiem

Dyskusje na temat modyfikowania i tworzenia stylów do phpBB 3.0.x oraz spraw związanych z szablonami, motywami i zestawami obrazków.
kondzio_60
Posty: 13
Rejestracja: 28 września 2012, 11:20

Problem z tajemniczym dwukropkiem

Post autor: kondzio_60 » 28 września 2012, 11:51

Witam, dziś na moim forum zauważyłem tajemniczy dwukropek który pojawił się nie wiadomo skąd.

oto on:
Obrazek

Obrazek



Bardzo mnie to irytuje i chyba tak nie powinno być. Proszę o poradę jak to usunąć.

Styl 610nm
phpbb 3.0.11

Aviator
Administrator
Posty: 2089
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Problem z tajemniczym dwukropkiem

Post autor: Aviator » 28 września 2012, 14:52

Wstaw w zalaczniku index_body.html
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

kondzio_60
Posty: 13
Rejestracja: 28 września 2012, 11:20

Re: Problem z tajemniczym dwukropkiem

Post autor: kondzio_60 » 28 września 2012, 15:54

Proszę bardzo
Załączniki
index_body.rar
(1.27 KiB) Pobrany 135 razy

Aviator
Administrator
Posty: 2089
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Problem z tajemniczym dwukropkiem

Post autor: Aviator » 28 września 2012, 16:49

Ale czekaj, bo ja wcześniej z telefonu pisałem i nie widziałem dokładnie tych screenków co wstawiłeś, myślałem że to chodzi o date ostatniej wizyty...
Na jakiej stronie widać ten dwukropek, najlepiej podaj bezpośredni link do tej strony forum.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

Awatar użytkownika
Geronimo
Posty: 33
Rejestracja: 10 września 2012, 20:16
Lokalizacja: Południe Polski

Re: Problem z tajemniczym dwukropkiem

Post autor: Geronimo » 28 września 2012, 19:15

Chodzi o to forum: http://www.forumkuracjusza.pl/viewforum.php?f=4

Po najechaniu na nazwę tematu widać ten dwukropek.

I moje (złośliwe) pytanie brzmi: Napisaliście skrypt forum od podstaw, to czemu szukacie tutaj pomocy..?

Jeżeli nie jesteście autorami skryptu forum, to czemu nie widać kto jest ? 8-)

Aviator
Administrator
Posty: 2089
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Problem z tajemniczym dwukropkiem

Post autor: Aviator » 28 września 2012, 19:21

Geronimo pisze: I moje (złośliwe) pytanie brzmi: Napisaliście skrypt forum od podstaw, to czemu szukacie tutaj pomocy..?

Jeżeli nie jesteście autorami skryptu forum, to czemu nie widać kto jest ? 8-)
I otóż to.
Temat zamykam i pomocy autor na tym forum nie otrzyma, chyba, że usunie ten dyrdymał ze stopki i wstawi oryginalną stopkę. Rozumiem jeszcze usunięcie stopki, ale żeby podpisać się pod cudzą pracą...
ss1.JPG
(41.53 KiB) Pobrany 2225 razy
Tak na marginesie, jeżeli wstawia się symbol © nie piszę się przed tym copyright bo ten symbol właśnie to słowo inaczej mówiąc pojęcie praw autorskich oznacza.

EDIT:
Stopka poprawiona temat otwarty.

Wstaw w załączniku viewforum_body.html
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

kondzio_60
Posty: 13
Rejestracja: 28 września 2012, 11:20

Re: Problem z tajemniczym dwukropkiem

Post autor: kondzio_60 » 28 września 2012, 20:15

Dzięki.W załączniku plik.

A co do stopki. Nie miałem pojecia że nie można modyfikować stopki, myślałem że mogę sobie wstawić swoją po prostu.
Załączniki
viewforum_body.rar
(2.58 KiB) Pobrany 132 razy

Awatar użytkownika
all4phone
Posty: 60
Rejestracja: 20 lipca 2012, 10:30
Kontakt:

Re: Problem z tajemniczym dwukropkiem

Post autor: all4phone » 28 września 2012, 21:04

Miało być chyba viewtopic_body.html, ale mniejsza z tym.

Archaiczny styl.

W viewtopic_body.html odszukaj:

Kod: Zaznacz cały

<b>{L_POSTED}:</b>
(tutaj powinien być twój dwukropek, w czystym stylu linia 150)

Jeśli jest, to w pliku language/twoj_jezyk/common.php
dodaj:

Kod: Zaznacz cały

'POSTED' => 'Napisany',
albo coś w tym rodzaju. Chyba, że chcesz tylko usunąć dwukropek, to już wiesz gdzie szukać.

kondzio_60
Posty: 13
Rejestracja: 28 września 2012, 11:20

Re: Problem z tajemniczym dwukropkiem

Post autor: kondzio_60 » 28 września 2012, 21:18

Archaiczny ale zarazem piękny. Wielkie dzięki. Pomogło

Aviator
Administrator
Posty: 2089
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Problem z tajemniczym dwukropkiem

Post autor: Aviator » 29 września 2012, 15:13

all4phone pisze:Miało być chyba viewtopic_body.html, ale mniejsza z tym.
Tak, tak, oczywiście chodziło o ten plik, przejęzyczenie :P
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

Zablokowany