Problemy z Logo strony

Tutaj udzielane jest wsparcie przy problemach związanych z instalacją, konwersją, aktualizacją oraz użytkowaniem phpBB 2.0.x.
Ozyr
Posty: 1
Rejestracja: 01 listopada 2008, 15:43

Problemy z Logo strony

Post autor: Ozyr » 01 listopada 2008, 15:48

Podstawowe dane:
Adres forum:http://asgmyszkow.eev.pl/
Wersja phpBB3:niewiem
Forum było instalowane od zera, aktualizowane, konwertowane (wybierz odpowiednie):forum bylo instalowane od zeraz chyba:P
Serwer na którym zainstalowane jest forum:phpbb chyba
Zainstalowane MODy:niewiem
Kiedy pojawił się problem:Problem sie pojawil przy robieniu loga

Opcjonalnie:
Używany(e) szablon(y):niewiem
Używany(e) język(i):Polski
Wersja PHP na serwerze:tak
Typ i wersja używanej bazy danych:niewiem:/


http://img88.imageshack.us/my.php?image=beztytuujb4.png
wkurza mnie to po lewej stronie loga czy mozna to jakos usunac z gory dziekuje za pomoc i pozdrawiam

Awatar użytkownika
daroPL
Zasłużony
Posty: 4564
Rejestracja: 24 czerwca 2005, 13:36
Lokalizacja: Poznań
Kontakt:

Re: Problemy z Logo strony

Post autor: daroPL » 01 listopada 2008, 19:01

Patrząc się na źrodło Twojej strony dopatrzyłem się bałaganu w stylu.
Chodzi o:

Kod: Zaznacz cały

<td><a href="portal.php?sid=86521e62b000baf93569dc341f5bbb84"><img src="<a href="http://pl.tinypic.com" target="_blank"><img src="http://i37.tinypic.com/208czzc.jpg" border="0" alt="Image and video hosting by TinyPic"></a>" border="0" alt=" Strona Główna" title=" Strona Główna"  /></a></td>
proponuje wywalić z tej części kodu

Kod: Zaznacz cały

<a href="http://pl.tinypic.com" target="_blank">
oraz

Kod: Zaznacz cały

" border="0" alt=" Strona Główna" title=" Strona Główna"  /></a>


Przenoszę do phpBB2 -> Pomoc.

uni-prossent
Posty: 24
Rejestracja: 19 listopada 2008, 16:06

Re: Problemy z Logo strony

Post autor: uni-prossent » 25 listopada 2008, 18:55

witam mam podobny problem z logiem ale z prawej strony panelu. tzn tak jakby logo nie dochodziło do konca u mnie na rozdzielczosc 1280x800 a przy innych mniejszych rozdzielczosciach trzeba przesuwac suwakiem dolnym aby cale logo bylo widoczne. nie wiem gdzie mam szukac aby moc to zmenic tak aby logo bylo cale widoczne bez zaleznosci od rozdzielczosci ekranu danego usera.


link do strony
http://www.zygasopot.net63.net/index.ph ... 6e0e74fc97

jaroslw
Zasłużony
Posty: 4524
Rejestracja: 10 grudnia 2005, 18:48
Kontakt:

Re: Problemy z Logo strony

Post autor: jaroslw » 25 listopada 2008, 21:44

U mnie wszystko wyświetla się w porządku na rozdzielczości 1280x1024.
Pobierz styl: we_universalwe_clearblue
Nowości i aktualizacje: FacebookGoogle+Twitter

uni-prossent
Posty: 24
Rejestracja: 19 listopada 2008, 16:06

Re: Problemy z Logo strony

Post autor: uni-prossent » 29 listopada 2008, 21:09

a probowales zmienic rozdzielczosc. prosze zobacz w roznych rozdzielczosciach bo wtedy pokazuje sie suwak na dole i nie wiem jak dostosowac to logo tak aby bylo jednakowe dla kazdej rozdzielczosci

Zablokowany