Problem z instalacją nowego stulu

Dyskusje na temat modyfikowania i tworzenia stylów do phpBB 3.2.x oraz spraw związanych z szablonami, motywami i zestawami obrazków.
fomicz
Posty: 31
Rejestracja: 16 kwietnia 2009, 05:44

Problem z instalacją nowego stulu

Post autor: fomicz » 31 marca 2017, 09:00

Po instalacji jakiegokolwiek nowego stylu mam problem jak na obrazku. Jakieś pomysły?
styl.jpg
(259.46 KiB) Pobrany 4622 razy

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem z instalacją nowego stulu

Post autor: vader » 31 marca 2017, 09:31

Wyczyść "cache" forum + odśwież stronę poprzez ctrl+f5

Aviator
Administrator
Posty: 2086
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Problem z instalacją nowego stulu

Post autor: Aviator » 31 marca 2017, 09:32

Style które instalujesz są pod twoją wersję forum?
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

fomicz
Posty: 31
Rejestracja: 16 kwietnia 2009, 05:44

Re: Problem z instalacją nowego stulu

Post autor: fomicz » 03 kwietnia 2017, 13:14

Tak sprawdzam tylko kompatybilne z 3.2.0

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem z instalacją nowego stulu

Post autor: vader » 04 kwietnia 2017, 07:07

Jest to standardowy problem wystarczy prześledzić forum supportowe na phpbb.com

fomicz
Posty: 31
Rejestracja: 16 kwietnia 2009, 05:44

Re: Problem z instalacją nowego stulu

Post autor: fomicz » 10 kwietnia 2017, 13:51

Podasz link do konkretnego tematu?

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem z instalacją nowego stulu

Post autor: vader » 10 kwietnia 2017, 18:06

Spędziłem 2min żeby znaleźć topic i go znalazłem. Tak trudno zrobić to samemu?

https://www.phpbb.com/community/viewtop ... &t=2406671

ODPOWIEDZ