Znaleziono 22 wyniki

autor: mpaw
15 grudnia 2019, 15:50
Forum: Dla deweloperów
Temat: Jak używać Event'ów? Jak pobierać i odsyłać z powrotem dane przez event'y?
Odpowiedzi: 1
Odsłony: 317

Re: Jak używać Event'ów? Jak pobierać i odsyłać z powrotem dane przez event'y?

Aktualizacja: Już wiem, jak obsłużyć event: Dla potomnych napiszę całą procedurę. :) Generujemy szkielet dodatku, przy pomocy Extension Skeleton, zaznaczając PHP Events w Contents Rozpakowujemy całe archiwum i wrzucamy cały folder, o nazwie, którą podaliśmy w Vendor Name , od katalogu phpBB/ext/ Wch...
autor: mpaw
14 grudnia 2019, 21:53
Forum: Dla deweloperów
Temat: Jak używać Event'ów? Jak pobierać i odsyłać z powrotem dane przez event'y?
Odpowiedzi: 1
Odsłony: 317

Jak używać Event'ów? Jak pobierać i odsyłać z powrotem dane przez event'y?

Dzień dobry. Widzę, że jestem pierwszą osobą która tutaj pisze (w tym dziale). Cieszy mnie to i mam nadzieję, że mój wpis przyczyni się do popularyzacji tego subforum i zachęci deweloperów i wolontariuszy bądź amatorów do udzielania się i komentowania :) Tworzę właśnie mój pierwszy dodatek. Korzysta...
autor: mpaw
12 grudnia 2019, 18:19
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Dziękuję. Czy mógłbyś jeszcze zamaskować zainstalowane rozszerzenia? Nie wiem, czy to zbieg okoliczności czy coś innego, ale nasze forum zaczęło się zawieszać. W zasadzie to nie jedno forum, ale cały serwer. Potrzebny jest restart apache. Czy możliwe, że to przez ujawnione przeze mnie dodatki? Przeg...
autor: mpaw
10 grudnia 2019, 20:19
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Dowiedziałem się właśnie, że img mogło zostać wyłączone manualnie w kodzie przez poprzednich adminów.

Mam pytanie. Czy mógłbyś zasmakować adres forum jaki podałem w poście w tym temacie? Nie chciałbym ataku a podałem tu wiele szczegółów

Dziękuję
autor: mpaw
09 grudnia 2019, 17:32
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Sprawdziłem. Jest ustawione uprawnienie dla znacznika img. Nie wiem co tu jest grane. Może jakieś pliki na serwerze są uszkodzone?
autor: mpaw
09 grudnia 2019, 14:37
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Aha. A gdzie mogę sprawdzić te uprawnienia do img? Wszedłem w phpMyAdmin i wygląda na to, że przetworzył img, przed zapisem i zapisał. Podam kod pola post_text: <r>TEST1<br/> <IMG src="https://obrazki.elektroda.pl/59_1268677483.png"><s>[img]</s><URL url="https://obrazki.elektroda.pl/59_1268677483.pn...
autor: mpaw
09 grudnia 2019, 14:16
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

lista BBCODE:
a=
center
hide
icode
latex
lurl
right
autor: mpaw
09 grudnia 2019, 14:04
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Inny użytkownik też ma ten problem

Kiszka
autor: mpaw
09 grudnia 2019, 13:03
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Po edycji dalej to samo. Jestem administratorem na tym forum. Tutaj link do forum i tematu z obrazkiem:

a tu kod wiadomości w bbcode:

Kod: Zaznacz cały

TEST1
[img]https://obrazki.elektroda.pl/59_1268677483.png[/img]
TEST3
autor: mpaw
09 grudnia 2019, 11:48
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Były instalowane rozszerzenia, ale zawsze, zanim zainstalowałem rozszerzenie na serwerze online, najpierw instalowałem to samo rozszerzenie na lokalnej kopii forum na moim komputerze. Więc na obu instancjach są te same rozszerzenia. Po zmianie szerokości i wysokości na 0, nie ma już komunikatu o nie...
autor: mpaw
09 grudnia 2019, 10:33
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Forum było migrowane ze starszej wersji do 3.2.7
Mam kopię bazy na swoim lokalnym komputerze wraz z plikami forum i lokalnie nie ma tego problemu. Tylko online. A kiedy próbuje się opakować obrazek linkiem (tagiem url) to pojawia się komunikat o niemożliwości określenia rozmiaru.
autor: mpaw
09 grudnia 2019, 08:42
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Re: Brak wyświetlania obrazków img

Mowa o linkach do obrazków z innych stron. Po zapisaniu posta nie wyświetla grafiki. Tak samo na podglądzie. Po prostu ignoruje bbcode img
autor: mpaw
09 grudnia 2019, 00:27
Forum: Użytkowanie
Temat: Brak wyświetlania obrazków img
Odpowiedzi: 21
Odsłony: 1229

Brak wyświetlania obrazków img

Dzień dobry. Pomagam w prowadzeniu i wspieram jedno z forów. Mam jego kopię na lokalnym komputerze. Zarówno kopię bazy, jak i plików. Na forum dostępnym online nie wyświetlają się obrazki. Po wrzuceniu linka między tagi img w bbcode obraz jest ignorowany. Po prostu wycina go i nic się nie wyświetla....
autor: mpaw
24 września 2019, 08:11
Forum: Użytkowanie
Temat: W którym pliku jest funkcja dodająca post (po kliknięciu wyślij)?
Odpowiedzi: 0
Odsłony: 869

W którym pliku jest funkcja dodająca post (po kliknięciu wyślij)?

Dzień dobry.

W którym pliku znajduje się funkcja php, która wysyła nowy post do bazy? (chodzi o funkcję, która jest wywoływana po kliknięciu przycisku Submit/Wyślij)

Dzięki
Michał
autor: mpaw
20 września 2019, 01:56
Forum: Użytkowanie
Temat: Edycja .htaccess
Odpowiedzi: 1
Odsłony: 409

Re: Edycja .htaccess

Już działa. Dodałem w modyfikowanej linii flagę L

[R=301,L]

Dzięki
Michał