Znaleziono 16 wyników

autor: RobertS
10 sierpnia 2018, 20:20
Forum: Polskie lokalizacje
Temat: [3.2][3.1] Collapsible Forum Categories
Odpowiedzi: 9
Odsłony: 3922

Re: [3.2][3.1] Collapsible Forum Categories

No i tak mam zrobione.
autor: RobertS
10 sierpnia 2018, 20:08
Forum: Użytkowanie
Temat: Problem z załącznikami.
Odpowiedzi: 1
Odsłony: 1027

Problem z załącznikami.

Mamu stawione mozliwość dodawania załączników. Ustawiłem że w poście można ich dodać 5. A dzieje się tak że wstawiam pierwszy i jest ok - a kiedy dodaję kolejny to ten pierwszy znika, jest zamieniony na ten drugi. Nie mam bladego pojęcia co jest grane. A jeszcze - trochę inaczej teraz jest. Kiedy ws...
autor: RobertS
10 sierpnia 2018, 20:04
Forum: Użytkowanie
Temat: Brak możliwości pisania ankiet.
Odpowiedzi: 0
Odsłony: 604

Brak możliwości pisania ankiet.

Witam. Jak w temacie. Mam ustawione uprawnienia na możliwość tworzenia ankiet. Fora sa ustawione także z możliwościa tworzenia ankiet. A dzieje się dziwna sprawa: W części działów i tematów jest możliwośc tworzenia ankiet w pozostałych nie ma. Nie ma w ogóle przycisku gdy pisze post. Ktoś wie co moż...
autor: RobertS
04 sierpnia 2018, 23:07
Forum: Polskie lokalizacje
Temat: [3.2][3.1] Collapsible Forum Categories
Odpowiedzi: 9
Odsłony: 3922

Re: [3.2][3.1] Collapsible Forum Categories

Mam wgrane tłumaczenie . I całe forum było po polsku.
Po wgraniu tego dodatku i jego aktywacji niestety już nie.
To czego dotyczy ta instrukcja wgrania spolszczenia skoro jest zawarta w tym samym poście co rozszerzenie???
autor: RobertS
04 sierpnia 2018, 22:02
Forum: Polskie lokalizacje
Temat: [3.2][3.1] Collapsible Forum Categories
Odpowiedzi: 9
Odsłony: 3922

Re: [3.2][3.1] Collapsible Forum Categories

Tak jak w opisie. Czyli wdrałem rozszerzenie - włączyłem je w PA No i potem 1. Otwórz ext -> collapsiblecategories -> language -> Wklej folder "pl" 2. Przejdź do PA -> Ogólne -> Wyczyść bufor Niestety cała strona domowa jest po angielsku a w oknie pisania postów połowa po polsku połowa po angielsku....
autor: RobertS
04 sierpnia 2018, 19:50
Forum: Polskie lokalizacje
Temat: [3.2][3.1] Collapsible Forum Categories
Odpowiedzi: 9
Odsłony: 3922

Re: [3.2][3.1] Collapsible Forum Categories

Wszystko fajnie ale po wykonaniu poleceń mam wszystko w j Angielskim
autor: RobertS
01 sierpnia 2018, 19:18
Forum: Użytkowanie
Temat: Nie wyświetla się film w poście.
Odpowiedzi: 2
Odsłony: 426

Re: Nie wyświetla się film w poście.

Dzięki za pomoc. Zainstalowałem rozszerzenie które podałeś.
Na razie jest ok.

A jeszcze w temacie - to chyba nie linki bo wstawiłem ten sam link w innym dziale aby zobaczyc czy jest ok,
i film wyświetla sie normalnie.
autor: RobertS
29 lipca 2018, 13:27
Forum: Użytkowanie
Temat: Błąd ogólny
Odpowiedzi: 5
Odsłony: 443

Re: Błąd ogólny

Nie wiem czy to jakieć wielkie rozwiazanie.
Wszedłem przez FTP i wyczyściłem cache.
Potem ctrl+F5 w przeglądarce i jest ok.
autor: RobertS
29 lipca 2018, 08:54
Forum: Użytkowanie
Temat: Błąd ogólny
Odpowiedzi: 5
Odsłony: 443

Re: Błąd ogólny

Zawracam głowę.
Znalazłem problem
Temat do usunięcia lub zamknięcia.
autor: RobertS
29 lipca 2018, 08:47
Forum: Użytkowanie
Temat: Błąd ogólny
Odpowiedzi: 5
Odsłony: 443

Błąd ogólny

Cześć wszystkim.
Pojawia sie błąd ogólny - scren poniżej - kiedy jako gośc bez logowania chcę przeglądac forum.
W uprawnieniach dla gości jest ustawione że moga widzieć forum, tematy.
Proszę o pomoc w tej sprawie.

Scren
autor: RobertS
29 lipca 2018, 08:17
Forum: Użytkowanie
Temat: Nie wyświetla się film w poście.
Odpowiedzi: 2
Odsłony: 426

Nie wyświetla się film w poście.

Witam. Problem polega na tym że pierwsze 25 wstawionych filmów działa bez problemu. Wstawiam na forum kursik Gimpa z Yt - 30 filmów. Kazdy film jako osobny post. Od filmu nr 26 nie widać filmu a tylko link - scren poniżej. Uzywam BBCode 'Video" i "Youtube", pobrane z tej strony - http://www.phpbb3bb...
autor: RobertS
29 lipca 2018, 07:56
Forum: Użytkowanie
Temat: Linki w nagłówku
Odpowiedzi: 8
Odsłony: 526

Re: Linki w nagłówku

Dziękuje za pomoc.
autor: RobertS
28 lipca 2018, 11:36
Forum: Użytkowanie
Temat: Linki w nagłówku
Odpowiedzi: 8
Odsłony: 526

Re: Linki w nagłówku

Dzięki za pomoc.
Ale w dalszym ciągu nie moge odszukać katalogu z ikonkami do subforum.
Inspekcja która mi polecano nic mi nie mówi.
Dodaje scren:
Scren
autor: RobertS
26 lipca 2018, 19:22
Forum: Użytkowanie
Temat: Linki w nagłówku
Odpowiedzi: 8
Odsłony: 526

Re: Linki w nagłówku

No to jeszcze jedno pytanie.
jak usunąc słowo - Subforum.
autor: RobertS
25 lipca 2018, 14:27
Forum: Użytkowanie
Temat: Linki w nagłówku
Odpowiedzi: 8
Odsłony: 526

Re: Linki w nagłówku

Dzięki serdeczne

Jeszcze jedno pytanie.
Znowu nie mogę poszukać.
Chodzi o te malutkie ikonki przy subforach, jak je wyłączyć to wiem.
Ale chcę je zamienić.
Gdzie one są, w jakim katalogu?

Pozdrawiam