Znaleziono 26 wyników

autor: maras2626
09 marca 2020, 22:47
Forum: Rozszerzenia użytkowników
Temat: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x
Odpowiedzi: 21
Odsłony: 31732

Re: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x

Zaktualizowałem phpBB do 3.3.0 i po tym przestało działać. W każdym stylu jest to samo, flat style i prosilver
autor: maras2626
09 marca 2020, 15:32
Forum: Rozszerzenia użytkowników
Temat: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x
Odpowiedzi: 21
Odsłony: 31732

Re: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x

Vader sprawdzałem swoje forum i nie pomniejsza mi zdjęć ze starych postów np. https://dawnytczew.pl/forum/viewtopic.php?p=6380#p6380 nie ma tu znacznika {img}, nie wiem dlaczego dopasowuje zdjęcia do szerokości posta i nie można na nie kliknąć aby pojawiło się w hs. :?
autor: maras2626
29 lutego 2020, 01:37
Forum: Rozszerzenia użytkowników
Temat: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x
Odpowiedzi: 21
Odsłony: 31732

Re: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x

lightbox to nie to samo co highslide, brak powiększenia zdjęcia itp. Szkoda, że to nie działa
autor: maras2626
25 lutego 2020, 13:03
Forum: Rozszerzenia użytkowników
Temat: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x
Odpowiedzi: 21
Odsłony: 31732

Re: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x

Wcześniej wyświetlał mi wszystkie zdjęcia wstawione do postów, teraz większość jest wyświetlana w poście bez możliwości kliknięcia na nie. :?
autor: maras2626
25 lutego 2020, 02:14
Forum: Rozszerzenia użytkowników
Temat: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x, 3.3.x
Odpowiedzi: 21
Odsłony: 31732

Re: Highslide dla polskiej wersji phpBB 3.1.x, 3.2.x

Witam, jest szansa że ten mod zadziała na phpbb 3.3.0?
autor: maras2626
17 lutego 2020, 19:40
Forum: Użytkowanie
Temat: Jak zaktualizować phpBB 3.2.0 do phpBB 3.2.x
Odpowiedzi: 21
Odsłony: 16406

Re: Jak zaktualizować phpBB 3.2.0 do phpBB 3.2.x

Witam, wrzuciłem pliki zgodnie z instrukcją po aktualizacji bazy danych mam błąd: vendor/s9e/text-formatter/src/Plugins/BBCodes/Configurator/BBCode.php on line 98. Aktualizowałem z 3.2.8 do 3.3.0, obecnie poprosiłem hosting o przywrócenie plików i bazy danych, ale chciałbym to w przyszłości zaktuali...
autor: maras2626
16 stycznia 2020, 12:27
Forum: Opinie
Temat: phpBB 3.3.0
Odpowiedzi: 17
Odsłony: 2211

Re: phpBB 3.3.0

Witam @vader kiedy można się spodziewać paczki z tłumaczeniem do phpbb 3.3.0 ?

Pozdrawiam
autor: maras2626
06 grudnia 2018, 18:44
Forum: Użytkowanie
Temat: Czy phpBB 3.2.3 działa na wersji php na serwerze 7.2?
Odpowiedzi: 12
Odsłony: 6665

Re: Czy phpBB 3.2.3 działa na wersji php na serwerze 7.2?

Witam, działa komuś phpbb na serwerze z PHP 7.3? U mnie po przestawianiu na PHP 7.3 wywala błąd 503
autor: maras2626
23 lipca 2017, 16:51
Forum: [3.2.x]
Temat: Polski pakiet językowy dla phpBB 3.2.1 - uwagi
Odpowiedzi: 17
Odsłony: 15889

Re: Polski pakiet językowy dla phpBB 3.2.1 - uwagi

vader można już gdzieś pobrać twoje tłumaczenie phpBB 3.2.1 ?
autor: maras2626
17 lipca 2017, 19:20
Forum: [3.2.x]
Temat: Polski pakiet językowy dla phpBB 3.2.1 - uwagi
Odpowiedzi: 17
Odsłony: 15889

Re: Polski pakiet językowy dla phpBB 3.2.1 - uwagi

Nic tylko czekać za nowa paczką, z góry dzięki że się tego podejmujesz ;)
autor: maras2626
04 czerwca 2017, 11:45
Forum: Poszukiwania
Temat: Last_X_[attachments]_on_Forum
Odpowiedzi: 0
Odsłony: 12558

Last_X_[attachments]_on_Forum

Witam, czy orientuje się ktoś czy został przeportowany mod na phpBB 3.2 ?

Link do moda: http://4seven.bplaced.de/forum/6test/vi ... p?f=3&t=31
autor: maras2626
22 lutego 2017, 21:06
Forum: Użytkowanie
Temat: phpBB 3.2 tłumaczenie Polski
Odpowiedzi: 73
Odsłony: 35423

Re: phpBB 3.2 tłumłemaczenie Polski

Vader ściągnij to archiwum i zainstaluj u siebie. Ja działam na twoim tłumaczeniu tylko zmieniłem w kilku plikach kodowanie o którym wcześniej wspominałem.
autor: maras2626
22 lutego 2017, 17:56
Forum: Użytkowanie
Temat: phpBB 3.2 tłumaczenie Polski
Odpowiedzi: 73
Odsłony: 35423

Re: phpBB 3.2 tłumaczenie Polski

Może ktoś potwierdzić, że nie można wejść do: ACP > Użytkownicy i grupy: Uprawnienia globalne użytkownika Uprawnienia użytkownika na forach Uprawnienia globalne grup Uprawnienia grup na forach Prawdopodobnie zgubiłem gdzieś apostrof lub przecinek w tłumaczeniu. Jeśli tak, to wrzucę poprawkę wieczor...