Pomoc z forum.

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
  • Autor
  • Wiadomość
Offline

MarcineKKKK

  • Posty: 10
  • Rejestracja: 28 września 2017, 08:51

Pomoc z forum.

Post03 października 2017, 20:39

Witam,

Dzisiaj instalowałem moda automod, wszystkie pliki itd skopiowałem tam gdzie trzeba, zrobiłem wszystko tak jak trzeba. Po wpisaniu w przeglądarkę /install itd /index.php pojawiło się to: (załącznik) gdy wchodzę w forum.
Załączniki
Bez tytułu.png
Bez tytułu.png (8.31 KiB) Przeglądany 679 razy
Offline

vader

  • Posty: 344
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Pomoc z forum.

Post03 października 2017, 22:07

Do phpBB 3.1.x oraz 3.2.x nie potrzeba AutoModa!

Rozszerzenia wrzucamy do folderu /ext na serwerze i włączamy z poziomu panelu administratora.
Offline

MarcineKKKK

  • Posty: 10
  • Rejestracja: 28 września 2017, 08:51

Re: Pomoc z forum.

Post04 października 2017, 14:40

Posiadam wersję phpBB 3.1.6, gdy wrzucam do /ext to mody nie działają.
Offline

vader

  • Posty: 344
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Pomoc z forum.

Post04 października 2017, 19:44

Wrzucasz odpowiednie wersje rozszerzeń? Oraz w odpowiednie katalogi? Ścieżka powinna wyglądać /ext/phpbb/jakieś-rozszerzenie czy /ext/autor/jakieś-rozszerzenie
Offline

wicy

  • Posty: 145
  • Rejestracja: 22 października 2010, 10:28

Re: Pomoc z forum.

Post04 października 2017, 20:12

No i rozszerzenia to nie mody z 3.0.x. Mod przerzucony w jakiejkolwiek formie nawet do niby prawidłowego katalogu nie zostanie wykryty i ujawniony do zainstalowania w PA.
Zawsze sprawdź czy to mod (3.0.x), czy rozszerzenie (3.1.x, 3.2.x)
_________
forgen.pl

Wróć do Użytkowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości