Podczas dodawania załącznika w poście pojawia się błąd HTTP

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
  • Autor
  • Wiadomość
Offline

Setaarius

  • Posty: 3
  • Rejestracja: 04 września 2017, 20:58

Podczas dodawania załącznika w poście pojawia się błąd HTTP

Post04 września 2017, 21:10

Cześć.
To moje pierwsze forum. Mam problem. Gdy chcę dodać załącznik do posta, niezależnie od jego wielkości to zaraz po załadowaniu pojawia się komunikat "Błąd HTTP". Mam oczywiście włączone dodawanie załączników, odpowiednio ustawioną wielkość pliku, dozwolone rozszerzenia plików, które próbuje załączyć. Proszę o pomoc...
Załączniki
Bez tytułu.jpg
Offline

wicy

  • Posty: 145
  • Rejestracja: 22 października 2010, 10:28

Re: Podczas dodawania załącznika w poście pojawia się błąd H

Post04 września 2017, 22:16

A katalog zapisu ustawiony w PA (domyślnie files) ma właściwy chmod?
_________
forgen.pl
Offline

Setaarius

  • Posty: 3
  • Rejestracja: 04 września 2017, 20:58

Re: Podczas dodawania załącznika w poście pojawia się błąd H

Post04 września 2017, 22:27

Ma domyślnie 755. Awatarów do kont też nie mogę dodawać.
Offline

vader

  • Posty: 344
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Podczas dodawania załącznika w poście pojawia się błąd H

Post05 września 2017, 09:23

Sprawdź logi serwera i prześledź ten wątek - https://www.phpbb.com/community/viewtop ... &t=2387536
Offline

Setaarius

  • Posty: 3
  • Rejestracja: 04 września 2017, 20:58

Re: Podczas dodawania załącznika w poście pojawia się błąd H

Post05 września 2017, 11:23

Cześć. Problem rozwiązany. Po logach błędów serwera do kłębka. Jeden z modułów blokował dostęp. Dzięki za pomoc.

Wróć do Użytkowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron