Styl nie wyświetla się prawidłowo

Pomoc i dyskusje na temat stylów do phpBB 3.1.x. Baza dodatków, tłumaczeń oraz stylów stworzonych przez użytkowników forum.
Betty
Posty: 1
Rejestracja: 11 stycznia 2017, 18:04

Styl nie wyświetla się prawidłowo

Post autor: Betty » 11 stycznia 2017, 18:15

Z góry przepraszam, że piszę w tym dziale, ale nie znalazłam odpowiedniego działu dla phpBB 3.2.0.
Otóż zainstalowałam dziś tę wersję skryptu i chciałam wgrać styl SE Gamer: Light. No i zainstalowałam, wchodzę na stronę główną i widzę takie coś (pod każdą przeglądarką):
http://imgur.com/XrTH7Op

Próbowałam instalować też inny styl i jest dokładnie ta sama sytuacja, forum normalnie wyświetla się tylko na domyślnym. Co jest nie tak? Czyżby styl nie był przystosowany do najnowszej wersji skryptu, czy to ja zrobiłam coś źle? Z góry dzięki za wszelką pomoc.

Awatar użytkownika
lopoto
Posty: 43
Rejestracja: 04 grudnia 2014, 01:26

Re: Styl nie wyświetla się prawidłowo

Post autor: lopoto » 13 stycznia 2017, 15:05

Jak na razie , tylko prosliver jest optymalny ! wszystkie inne sa dopiero w fazie beta .

ps. a probowales wyczyscic cache na forum i wszelkie historie w przegladarkach ?

Awatar użytkownika
lutek22
Posty: 37
Rejestracja: 29 października 2013, 16:16
Lokalizacja: Inside The Electric Circus

Re: Styl nie wyświetla się prawidłowo

Post autor: lutek22 » 13 stycznia 2017, 20:19

Miałem podobnie. Odświeżyłem stronę w przeglądarce a potem odświeżyłem styl w PA.

Awatar użytkownika
lopoto
Posty: 43
Rejestracja: 04 grudnia 2014, 01:26

Re: Styl nie wyświetla się prawidłowo

Post autor: lopoto » 13 stycznia 2017, 21:06

lutek22 pisze:Miałem podobnie. Odświeżyłem stronę w przeglądarce a potem odświeżyłem styl w PA.
dokladnie , te krzaczki to jest typowe wlasnie dzialanie pamieci przegladarki internetowej .

ODPOWIEDZ