Pomoc w naprawie błędu zaistniałego po instalacji seo mod

Pomoc przy instalacji oraz użytkowaniu phpBB 3.1.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i modyfikacjami.
  • Autor
  • Wiadomość
Offline

grzesiu123

  • Posty: 1
  • Rejestracja: 09 stycznia 2017, 22:58

Pomoc w naprawie błędu zaistniałego po instalacji seo mod

Post09 stycznia 2017, 23:28

Witam wszystkich, mam problem - po zainstalowaniu seo mod wyświetla mi już inaczej linki, ale widocznie gdzieś ja lub autor modyfikacji musiał coś pomieszać, gdyż wszystkie linki wyświetlają się poprawnie za wyjątkiem jeśli wejdziemy w jakieś forum lub teamt. Ciężko to opisać samymi słowami, dlatego w załączniku daje screeny, a tu go opiszę:
ZAŁĄCZNIK1:
Problem dotyczy np. tego podforum: http://dopek.info/euforyki-empatogeny-f10.html
1. Tutaj forum wyświetla źle odnośnik, wyświetla: http://dopek.info/euforyki-empatogeny-f10.html-
A powinno być: http://dopek.info/euforyki-empatogeny-f10.html
Identycznie dzieje się jak już wejdziemy w jakiś temat w podforum
Czyli po prostu bez - na końcu.
2. Tutaj tak samo, nie działa ten przycisk poprawnie, link który on wyświetla: http://dopek.info/euforyki-empatogeny-f ... ark=topics
Także wydaje mi się że to znowu przez tą pauzę po html.
3. Ta nawigacja jak i nawigacja forum na stronie głównej działa bez zarzutów bo zmianach seo mod.

ZAŁĄCZNIK2:
1. Identycznie jak w poprzednim screenie, po wejściu w temat: http://dopek.info/4-mmeoc-mexedrone,-4- ... n-t30.html
klikamy tam gdzie podpisane na czerwono 1 i przenosi nas do: http://dopek.info/-t30.html- a powinno do: http://dopek.info/4-mmeoc-mexedrone,-4- ... n-t30.html
Czyli tutaj nie wyświetla się nazwa tematu i tak jak w poprzednim przypadku pauza niepotrzebna.
2. Ten sam link ta sama nawigacja i dziala poprawnie, przenosi do: http://dopek.info/4-mmeoc-mexedrone,-4- ... n-t30.html

Bardzo proszę o pomoc, będę naprawdę wdzieczny, próbowałem wszystkiego już, tyle nad tym spędziłem i nic, w razie potrzeby pokaże moje kody, proszę pisać tylko co potrzeba.

Z góry serdecznie dziekuje i pozdrawiam!
Załączniki
problem2.jpg
ZAŁĄCZNIK2
problem.jpg
ZAŁĄCZNIK1

Wróć do Użytkowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość