Znaleziono 13 wyników

autor: ślimak
24 października 2017, 07:58
Forum: Pomoc
Temat: opis grupy w polu użytkownika
Odpowiedzi: 3
Odsłony: 360

Re: opis grupy w polu użytkownika

Styl : we_universal (pod 3.2)
autor: ślimak
23 października 2017, 20:48
Forum: Pomoc
Temat: opis grupy w polu użytkownika
Odpowiedzi: 3
Odsłony: 360

opis grupy w polu użytkownika

Witam
Mam pytanie, a zarazem prośbę. Czy może mi ktoś wskazać plik miejsce gdzie należy go edytować aby usunąć nazwę grupy do której należy użytkownik. Chodzi o to aby została tylko ranga. Dotyczy to wyświetlania w postach.
autor: ślimak
06 sierpnia 2015, 15:40
Forum: Użytkowanie
Temat: Pokaż nieprzeczytane posty
Odpowiedzi: 2
Odsłony: 15485

Re: Pokaż nieprzeczytane posty

czyli musiał bym pokombinować z

index_body i portal_body ?


Sprawdzę i dam znać : )
autor: ślimak
06 sierpnia 2015, 15:04
Forum: Użytkowanie
Temat: Pokaż nieprzeczytane posty
Odpowiedzi: 2
Odsłony: 15485

Pokaż nieprzeczytane posty

Witam Mam taki problem u siebie na forum. Mam zainstalowany portal, który jest wyświetlany jako pierwszy. Co ciekawe po zalogowaniu na portalu wykazywane są nieprzeczytane posty w takiej formie : Nieprzeczytane posty (0) | Nowe posty (7) | Zobacz Swoje Posty Po przejściu na stronę główną forum mimo ...
autor: ślimak
19 lutego 2015, 10:54
Forum: Użytkowanie
Temat: Błąd podczas wejścia na stronę
Odpowiedzi: 1
Odsłony: 5979

Błąd podczas wejścia na stronę

Witam Przepraszam, ze pisze tutaj. Jeżeli jest taka potrzeba to proszę przenieść do odpowiedniego działu. Od wczoraj mam problem z forum. podczas wpisania adresu pokazuje się następujący błąd: Błąd ogólny SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to...
autor: ślimak
16 stycznia 2014, 08:35
Forum: Użytkowanie
Temat: Brak odświeżania - po napisaniu postu
Odpowiedzi: 5
Odsłony: 2444

Re: Brak odświeżania - po napisaniu postu

Nie pamiętam już wszystkich modyfikacji. Plik podeślę.
autor: ślimak
13 stycznia 2014, 22:01
Forum: Użytkowanie
Temat: Brak odświeżania - po napisaniu postu
Odpowiedzi: 5
Odsłony: 2444

Re: Brak odświeżania - po napisaniu postu

Możesz powiedzieć jak mniej więcej powinno to wyglądać. Będę szukał. Jeżeli mogę podeślę na priv plik do sprawdzenia.
autor: ślimak
12 stycznia 2014, 15:49
Forum: Użytkowanie
Temat: Brak odświeżania - po napisaniu postu
Odpowiedzi: 5
Odsłony: 2444

Brak odświeżania - po napisaniu postu

Witam Mam problem u siebie na forum. Mianowicie po napisaniu postu i jego zatwierdzeniu wyskakuje info że post został dodany. Po chwili przenosiło do napisanego postu. Teraz trzeba klikać myszką aby przejść do napisanego postu. Czy za to odpowiedzialny jest styl czy główne pliki skryptu ? Mam to w s...
autor: ślimak
28 listopada 2012, 17:58
Forum: Pomoc
Temat: Problem przy próbie edycji profilu
Odpowiedzi: 4
Odsłony: 1515

Re: Problem przy próbie edycji profilu

Więc mam zainstalowane klika modyfikacji : - Anti Double Posts - Auto Groups MOD - Galeria phpBB - ModernDignity Flash Animated Cumulus Tag Cloud Mod - PL Communicators MOD - Phoogle (Google) Map MOD - ReIMG Image Resizer - SEO Friendly Forum Title - Sitemap FX - Thanks for posts - View or mark unre...
autor: ślimak
27 listopada 2012, 20:49
Forum: Pomoc
Temat: Problem przy próbie edycji profilu
Odpowiedzi: 4
Odsłony: 1515

Re: Problem przy próbie edycji profilu

Z pełnym szacunkiem, ale gdybym wiedział to bym to cofnął w odpowiednim momencie :D
autor: ślimak
27 listopada 2012, 10:17
Forum: Pomoc
Temat: Problem przy próbie edycji profilu
Odpowiedzi: 4
Odsłony: 1515

Problem przy próbie edycji profilu

MIanowicie okazuje mi się taki błąd gdy wchodzę w "panel użytkownika" a następnie klikam na profil

Kod: Zaznacz cały

Parse error: syntax error, unexpected $end in /home/*********************/includes/template.php(230) : eval()'d code on line 106
Czy ktoś może mi pomóc wyprostować ten błąd ?
autor: ślimak
24 września 2012, 20:44
Forum: Pomoc
Temat: [PhpBB Gallery] Problem z wyświetlaniem zdjęć
Odpowiedzi: 2
Odsłony: 1347

Re: [PhpBB Gallery] Problem z wyświetlaniem zdjęć

Niestety nie pomogło. Może trzeba coś jeszcze ustawić ?
autor: ślimak
24 września 2012, 17:41
Forum: Pomoc
Temat: [PhpBB Gallery] Problem z wyświetlaniem zdjęć
Odpowiedzi: 2
Odsłony: 1347

[PhpBB Gallery] Problem z wyświetlaniem zdjęć

Witam Jestem w trakcie przenoszenia forum z Przemo na PhpBB3. Mam zainstalowanego moda phpbb Gallery 1_1_4. Instalacja i konwersja przebiegła bez zakłuceń. Niestety obrazki galerii nie są wyświetlane. Jak to zmienić gdyż nawet ja z pełnymi uprawnieniami ich nie widze. Do jakiego katalogu je wgrać ab...