Wsparcie 3.0.x zakończone.

Sugestie i uwagi na temat działalności i funkcjonowania serwisu.
Aviator
Administrator
Posty: 2086
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Wsparcie 3.0.x zakończone.

Post autor: Aviator » 03 marca 2017, 01:12

Chciałbym poinformować, że wsparcie dla wersji 3.0.x zostało zakończone.
Wszystkich użytkowników, którzy korzystają wersji 3.0 forum prosi się o jak najszybsze zaktualizowanie swojego oprogramowania forum do najnowszych stabilnych wersji 3.1.x lub 3.2.x

Ponad to informuje, że zrobię wszystko co w mojej mocy, żeby i nasze forum jak najszybciej przeszło aktualizacje.

MagicalFire
Posty: 62
Rejestracja: 08 maja 2011, 12:19

Re: Wsparcie 3.0.x zakończone.

Post autor: MagicalFire » 03 marca 2017, 12:38

Aviator wydaje moi sie ze czasami lepiej zrezygnować z jakis dodatków niz siedzieć na 3.0
ja od siebie dodam ze pomogę każdemu kto sie zgłosi w tym temacie ( zaktualizuje mu forum)

Aviator
Administrator
Posty: 2086
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Wsparcie 3.0.x zakończone.

Post autor: Aviator » 03 marca 2017, 22:31

Też jestem tego zdania zwłaszcza że 3.2 chodzi o wiele lepiej, a i baza rozszerzeń jest już duża zwłaszcza tych popularnych.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

MagicalFire
Posty: 62
Rejestracja: 08 maja 2011, 12:19

Re: Wsparcie 3.0.x zakończone.

Post autor: MagicalFire » 25 marca 2017, 13:21

Aviator kiedy aktualizacja ??

Aviator
Administrator
Posty: 2086
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Wsparcie 3.0.x zakończone.

Post autor: Aviator » 26 marca 2017, 22:31

Czekam na info od byłej ekipy czy coś ze stylem uda się ruszyć dla nowej wersji.
Jeszcze jest ciągle nie rozwiązany problem z portalem.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

infouser
Posty: 6
Rejestracja: 25 września 2017, 20:55

Re: Wsparcie 3.0.x zakończone.

Post autor: infouser » 01 listopada 2017, 11:37

Widzę że zmieniliście theme,. Wpisując adres www.phpbb.pl w przeglądarce wywala komunikat: You are running an unsupported PHP version. Please upgrade to PHP 5.4.0 or higher before trying to install or update to phpBB 3.2. Udało się wejść przez www.phpbb.pl/forum/

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Wsparcie 3.0.x zakończone.

Post autor: vader » 01 listopada 2017, 15:09

Spowodowane jest to faktem, że portal nie jest kompatybilny z silnikiem phpBB 3.2. Prace trwają.

ODPOWIEDZ