problem ze zmianą stylu

Pomoc i dyskusje na temat stylów do phpBB 3.2.x. Baza dodatków, tłumaczeń oraz stylów stworzonych przez użytkowników forum.
ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

problem ze zmianą stylu

Post autor: ultraHD » 19 sierpnia 2017, 08:28

Problem polega na tym, że stary styl polsilver, który już Dezaktywowałem i ustawiłem aby nie był aktywny i nie był domyślny... jak niżej na obrazku...
http://iv.pl/images/35453838000137222161.jpg

upiera się i jest dziedziczny z nowym stylem
http://iv.pl/images/14368746107058411734.jpg

i nie mogę tego zmienić

Także proszę o pomoc gdzie mam wejść i mu wytłumaczyć, że go nie chcę

ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

Re: problem ze zmianą stylu

Post autor: ultraHD » 19 sierpnia 2017, 10:41

nie mogę edytować posta,a chciałem dodać, że inne style też coś nie chcą działać...
http://iv.pl/images/32299088519207670020.jpg

http://iv.pl/images/62256269687432543091.jpg

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: problem ze zmianą stylu

Post autor: vader » 19 sierpnia 2017, 11:20

Czy domyślny styl forum działa poprawnie? Jeśli TAK, to w czym problem?

Ps. Styl prosilver jest stylem bazowym. Inne style od niego dziedzicza, nawet jeśli prosilver jest wyłączony.

ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

Re: problem ze zmianą stylu

Post autor: ultraHD » 19 sierpnia 2017, 12:11

Domyślny styl forum działa poprawnie, ale chcę zmienić wygląd forum na inny.

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: problem ze zmianą stylu

Post autor: vader » 19 sierpnia 2017, 20:19

Nie rozumiem o czym teraz piszesz. Chodzi Ci, o to że instalujesz nowy styl i nie działa, czy działa a nie jest domyślny dla wszystkich użytkowników? To że pod tym linkiem https://iv.pl/images/32299088519207670020.jpg styl ma 0 użytkowników, nie znaczy że nie działa.

Napisz co chcesz osiągnąć?

ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

Re: problem ze zmianą stylu

Post autor: ultraHD » 19 sierpnia 2017, 20:29

Już wyjaśniam chce naprawić forum bo właśnie je całkowicie popsułem

Chciałem zmienić wygląd forum bo miałem styl prosilver
Więc wgrałem kilka innych styli, ale nie działały ponieważ forum cały czas wyglądało tak samo
http://iv.pl/images/76157775323352643771.jpg

Dograłem jeszcze jeden styl Carbon
http://iv.pl/images/58595515976205726261.jpg

W końcu zadziałał i zmienił wygląd całego forum
http://iv.pl/images/64819764942941086181.jpg

Ale nie chciałem tego wyglądu tylko inny więc zmieniłem na Black...

Teraz nic nie działa jest biała strona zamiast forum

ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

Re: problem ze zmianą stylu

Post autor: ultraHD » 20 sierpnia 2017, 06:06

Sprawa wygląda następująco
Naprawiłem forum przynajmniej działa 8-) :D
co nie zmienia faktu, że noc miałem nie przespaną bo śniło mi się to forum w nocy.

A naprawiłem to tak...
Styl bazowy prosilver czyli folder z całą zawartością skopiowałem z serwera na swój komputer
Potem zmieniłem nazwę tego stylu prosilver na Carbon i zrobiłem jeszcze jedną kopię Black
Wgrałem na serwer te style.
Otworzyłem stronę z forum... i forum było w rozsypce cała grafika się rozpadła, ale mogłem się zalogować do panelu administracji.
Po zalogowaniu zrobiłem styl prosilver aktywny i domyślny, a inne style skasowałem i forum działa. 8-) :D

vader
Moderator
Posty: 385
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: problem ze zmianą stylu

Post autor: vader » 20 sierpnia 2017, 07:42

Oprócz tego, ze instalujesz styl, to trzeba go jeszcze ustawić jako domyślny na forum: ACP > ustawienia witryny. Aby go mieli wszyscy, trzeba go nadpisać dla wszystkich użytkowników. Albo indywidualnie należy zalogować do panelu użytkownika i wybrać styl, który zainstalowałeś.

Poza tym naprawę, która opisałeś można zrobić bezpośrednio z bazy danych ;)

ultraHD
Posty: 29
Rejestracja: 25 maja 2017, 09:43

Re: problem ze zmianą stylu

Post autor: ultraHD » 20 sierpnia 2017, 07:50

Dodam tylko serwer, że ten serwer mam może 3 miesiące.
Mój poziom wiedzy na temat serwerów, kodów, baz jest gdzieś na poziomie
srającego niemowlaka w pieluchę, który stawia pierwsze kroki.

Co nie zmienia faktu, że wgrałem jeszcze raz styl Carbon zrobiłem go jeszcze raz aktywnym i ustawiłem jako domyślny
Podmieniłem tło na inne i działa
http://iv.pl/images/55485829943037259373.jpg

Mogę teraz zrobić kawę 8-)

ODPOWIEDZ