Problem ze strukturą for i podfor

Rozmowy z innymi użytkownikami forum na różne tematy, niekoniecznie związane ze skryptem phpBB.
Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Problem ze strukturą for i podfor

Post autor: Alpha01 » 19 maja 2020, 08:16

Witam, wspomnę na początek, że jestem w temacie raczej zielony. Mam problem z ustawieniem struktury for i podfor.
Chciałem nieco zmienić strukturę, wycofać nieco jedno forum i przerobić je na podforum, zaoferować nowe tematy (w podforach) i... pomieszały mi się fora i podfora :D
Wystarczyło dodać kropką w opisie podforum, by ten dział wyfrunął z w inne miejsce, pojawił się odizolowany na dole.
Niestety nie rozumiem tego jak to się ustawia. Może ktoś podsunie rozwiązanie albo linka jak to się organizuje i ustawia najłatwiej.

Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Re: Problem ze strukturą for i podfor

Post autor: Alpha01 » 20 maja 2020, 11:53

Tak to wygląda w panelu administracji:
panel admin.jpg
(80.38 KiB) Pobrany 2 razy

a tak chciałbym zmienić:

fora.jpg
(204.7 KiB) Pobrany 6 razy

vader
Moderator
Posty: 1068
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem ze strukturą for i podfor

Post autor: vader » 21 maja 2020, 14:12

Po zalogowaniu do ACP > Fora klikasz po forach/kategoriach i masz przycisk (zielona ikonka). Możesz tam edytować, zmieniać lokalizację itp.

Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Re: Problem ze strukturą for i podfor

Post autor: Alpha01 » 21 maja 2020, 15:32

Mam zielone koło zębate. Ale forum gdzie chcę przesunąć jest szare. Chciałbym przykładowo jedno z dolnych "Poradnik użytkownika macOS" przesunąć do Hackintoshowy Klub, a ten jest szary. ??
Dla mnie logicznie było by nastawienie Forum macierzyste i wybieram Hackintoshowy Klub, ale tej jest szary :?:
fora macierzyste.jpg
(67.45 KiB) Pobrany 3 razy

vader
Moderator
Posty: 1068
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem ze strukturą for i podfor

Post autor: vader » 21 maja 2020, 20:12


Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Re: Problem ze strukturą for i podfor

Post autor: Alpha01 » 21 maja 2020, 22:38

OK.
Make a category
1. In Administration Control Panel (ACP) > FORUMS > Manage forums > make a new forum. - no ja już mam pod-kategorie
2. Forum type: Category
3. Parent forum: No parent
4. Set permissions for category. - tu mam "Kopiuj uprawnienia z:", mogę coś wybrać, ale nie wiem jaki będzie efekt.
5. Then Edit the forum you want and set the parent to be the category you just made. - Ostatni punkt nie jest mi jasny. W dodatku muszę przenieść 26 tematów, ale to nie byłby problem.
Problem to: gdzie jest to nastawienie "set the parent to be the category you just made".

vader
Moderator
Posty: 1068
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem ze strukturą for i podfor

Post autor: vader » 22 maja 2020, 07:33

Jak zmienić nazwę tytułu, to już wiesz. Tutaj chodzi o to, żeby Edytowane forum miało jako forum macierzyste (parent forum) to utworzone w punkcie 1-4.

Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Re: Problem ze strukturą for i podfor

Post autor: Alpha01 » 22 maja 2020, 17:37

Nie mogę wybrać forum macierzystego dla "Poradnik użytkownika macOS", bo to jest szare a to macierzyste które chcę wybrać jako główne też jest szare. Idę poprzez zieloną ikonkę na "Poradnik użytkownika macOS"
Ilu w jpeg!
Załączniki
info.jpg
(31.22 KiB) Pobrany 4 razy

vader
Moderator
Posty: 1068
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Problem ze strukturą for i podfor

Post autor: vader » wczoraj, 13:33

Coś tu jest namieszane, nie mam żadnego problemu u siebie z przenoszeniem for for innych for czy kategorii. Jaką masz wersję forum, co w ogóle robiłeś, bo napisałeś, że
i... pomieszały mi się fora i podfora :D

Alpha01
Posty: 6
Rejestracja: 19 maja 2020, 08:06

Re: Problem ze strukturą for i podfor

Post autor: Alpha01 » wczoraj, 20:06

Głównie zmieniałem tytuły i ... patrz:
Wystarczyło dodać kropką w opisie podforum, by ten dział wyfrunął z w inne miejsce, pojawił się odizolowany na dole.
Ja to forum jedynie przejąłem.
Wersja witryny: 3.2.7
Więc pod forum głównym, tym z dodatkową ikonką (koło i 2 kreski) mam podforum i w nie klikam w zieloną zębatkę, i jakbym chciał je przenieść do tego głównego to to jest szare i nie da się naznaczyć. Coreframe w to nie ingeruje przecież, ???

ODPOWIEDZ