Strona 1 z 1

Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 20:52
autor: Cholewka
Cześć, z góry przepraszam jeśli był jakiś dział z tym związany ale pilnie potrzebuję pomocy. Wyskoczyło mi to szaleństwo: Obrazek.

Pomocy, jak to naprawić?!

Re: Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 21:06
autor: vader
Cholewka, odwróćmy role. Piszę do Ciebie, nie działa mi forum. Czego w takiej sytuacji byś oczekiwał? Wydaje mi się, że jak najwięcej informacji opisujących błąd :)

@Aviator proponuję ustandaryzować zgłaszanie błędów - zrobić jakiś schemat (analogicznie jak phpBB.com). Po raz kolejny brak podstawowych informacji...

Re: Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 21:48
autor: Cholewka
A czego pan potrzebuje? Ja na prawdę jestem świeży w tym PHPBB i w zasadzie niczego nie rozumiem w tym błędzie. Mogę podać adres forum: http://www.ats-mta.5v.pl/forum.

//edit: Dodam jeszcze, że majstrowałem przy stylu, ale to tylko CSS.

Re: Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 21:52
autor: vader
Wersja forum? Zainstalowane rozszerzenia? Kiedy dokładnie pojawia się problem - kroki do odtworzenia. Czy coś wcześniej instalowałeś/odinstalowałeś? Zaloguj się do panelu Admina > Konserwacja > Dziennik administratorów i wyszukał słowa moduł. Zobacz jakie modułu zostały usunięte i je tutaj wklej.

Re: Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 21:54
autor: wicy
To nie jest kwestia forum, ale zainstalowanych modułów php.
Zobacz ustawienia w panelu sterowania swojego serwera i dotrzyj do zainstalowanych modułów.

Re: Błąd ogólny - Moduł niedostępny

: 08 stycznia 2018, 21:58
autor: Cholewka
Problemem okazało się... Testowanie uprawnień drugiego użytkownika... Bardzo przepraszam za kłopot i niepotrzebnie stracony czas na moją głupotę.