Nie działa BBCode [URL] w postach

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
lubie
Posty: 3
Rejestracja: 11 czerwca 2020, 09:12

Nie działa BBCode [URL] w postach

Post autor: lubie » 11 czerwca 2020, 09:31

Witam,
Męczę się z tym już od dłuższego czasu.
Nie mogę dodawać linków w postach na moim forum (ani java script).
Pozostałe bbcode działają, tylko url nie działa.
W podglądzie postu linki działają, po opublikowaniu posta już nie...)
"BBCode włączony
[img] jest włączony
[F....] włączony
[url] jest włączony"
Na ten moment posty można dodawać bez rejestracji.
Adres forum finanseforum. pl
Co może być przyczyną?

vader
Moderator
Posty: 1233
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Nie działa BBCode [URL] w postach

Post autor: vader » 11 czerwca 2020, 11:44

Jak wygląda ten błąd? Być może to też brak uprawnień? Bo często gości (posty można dodawać bez rejestracji), maja ograniczone uprawnienia.

lubie
Posty: 3
Rejestracja: 11 czerwca 2020, 09:12

Re: Nie działa BBCode [URL] w postach

Post autor: lubie » 11 czerwca 2020, 13:57

Tak samo z mojego konta administratora, zwykłych zarejestrowanych i gości...
Przykładowo daję w poście
https://www.olx.pl/
a publikuje to jako tekst, nie link,
https://www.olx.pl
Przykład:
https://finanseforum.pl/test-t559.html

lubie
Posty: 3
Rejestracja: 11 czerwca 2020, 09:12

Re: Nie działa BBCode [URL] w postach

Post autor: lubie » 11 czerwca 2020, 17:41

... Poprawiam:
Przykładowo daję w poście (u mnie w prawidłowych nawiasach [] )
(URL)jakiś url(/URL)
a po opublikowaniu jest sam nielinkujący url.

vader
Moderator
Posty: 1233
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Nie działa BBCode [URL] w postach

Post autor: vader » 11 czerwca 2020, 20:24

Podrzuć wersję phpBB, wersję stylu i PHP. Czy tak działa od początku? Coś zmieniałeś i przestało działać?

ODPOWIEDZ

Wróć do „Użytkowanie”