Szablon pomocy technicznej

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
vader
Moderator
Posty: 1441
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Szablon pomocy technicznej

Post autor: vader » 12 grudnia 2018, 16:04

Cześć,

analogicznie jak na phpbb.com chciałbym wprowadzić szablon pomocy, której oczekujecie. Chodzi o to, abyście dokładnie opisali problem. Znudziło mi się ciągłe powtarzanie, żeby opisać jak najdokładniej swój problem. Proszę zatem wypełnić taki szablon, poprzez odpowiedzenie na poniższe pytanie
Szablon pomocy technicznej

Z jakiej wersji phpBB korzystasz? phpBB 3.2.4
Twój adres forum? www.phpbb.pl
Twój dostawca hostingu? Podaj adres hostingu
Jak instalowałeś swoje forum? Instalator pobrano ze strony phpBB.com / Gotowy instalator na hostingu / Inny sposób (jaki?)
Czy do odtworzenia błędu trzeba się zarejestrować na twoim forum? Tak / Nie
Czy masz zainstalowane jakieś rozszerzenia? Tak / Nie (Jeśli tak, to proszę je wypisać)
Jakie masz zainstalowane style? prosilver, prosilver_se
Jakie masz zainstalowane języki na forum? polski, angielski
Z jakiej wersji bazy danych korzystasz na serwerze? MySQL 5
Z jakiej wersji PHP korzystasz na serwerze? PHP 7.0
Jakie zmiany ostatnio wprowadzono na forum? Czysta instalacja / aktualizacja (update) w obrębie wersji, np. phpBB 3.2.1 > 3.2.4, aktualizacja (upgrade) na wyższą wersję phpBB np., 3.1.9 > 3.2.4, instalacja/deinstalacja rozszerzenia, instalacja/deinstalacja stylu, Inne (jakie?), itp. (proszę podać krótką informację)
Czy problem dotyczy zainstalowanego rozszerzenia? Tak / Nie
Opisz dokładnie swój problem: Opis problemu
Proszę skopiować poniższy kod i uzupełnić szablon w swoim temacie:

Kod: Zaznacz cały

[size=130][color=#368AD2][b]Szablon pomocy technicznej[/b][/color][/size]

[color=#cc6600][b]Z jakiej wersji phpBB korzystasz?[/b][/color] 
[color=#cc6600][b]Twój adres forum?[/b][/color]
[color=#cc6600][b]Twój dostawca hostingu?[/b][/color] 
[color=#cc6600][b]Jak instalowałeś swoje forum?[/b][/color] 
[color=#cc6600][b]Czy do odtworzenia błędu trzeba się zarejestrować na twoim forum?[/b][/color] 
[color=#cc6600][b]Czy masz zainstalowane jakieś rozszerzenia?[/b][/color] 
[color=#cc6600][b]Jakie masz zainstalowane style?[/b][/color] 
[color=#cc6600][b]Jakie masz zainstalowane języki na forum?[/b][/color] 
[color=#cc6600][b]Z jakiej wersji bazy danych korzystasz na serwerze?[/b][/color] 
[color=#cc6600][b]Z jakiej wersji PHP korzystasz na serwerze?[/b][/color] 
[color=#cc6600][b]Jakie zmiany ostatnio wprowadzono na forum?[/b][/color] 
[color=#cc6600][b]Czy problem dotyczy zainstalowanego rozszerzenia?[/b][/color] 
[color=#cc6600][b]Opisz dokładnie swój problem:[/b][/color] 
PS. Z czasem moją pojawiać się nowe pytanie etc.

bartwr
Posty: 3
Rejestracja: 22 marca 2020, 23:56

Szablon pomocy technicznej - Aktualizacja i rozbudowa forum

Post autor: bartwr » 20 października 2022, 14:44

Z jakiej wersji phpBB korzystasz? phpBB 3.2.2
Twój adres forum? forum.organizacjaturkusowa.pl
Twój dostawca hostingu? cyberfolks.pl
Jak instalowałeś swoje forum? Gotowy instalator na hostingu
Czy do odtworzenia błędu trzeba się zarejestrować na twoim forum? Tak - potrzebny jest dostęp administratora
Czy masz zainstalowane jakieś rozszerzenia? Tak - Board Announcements; Fancybox; Lightbox; PlanetStyles Flight Deck (v2); QuickReply Reloaded; VigLink; Calendar
Jakie masz zainstalowane style? Milk Theme Control Pane
Jakie masz zainstalowane języki na forum? polski
Z jakiej wersji bazy danych korzystasz na serwerze? MySQL 10.4.26
Z jakiej wersji PHP korzystasz na serwerze? PHP Version 7.4.32
Jakie zmiany ostatnio wprowadzono na forum? Czysta instalacja, próbowałem zrobić upgrade do wyższej wersji, jednak zakończyła się niepowodzeniem
Czy problem dotyczy zainstalowanego rozszerzenia? Tak i Nie
Opisz dokładnie swój problem:
Chciałbym zainstalować edytor Wyswig, ale do tego potrzebna jest aktualna wersja phpBB. Prosiłbym o usługę aktualizacji forum, ze szczególnym zachowaniem funkcjonalności kalendarza. Dodatkowo proszę o doinstalowanie
- edytora WYSWIG
- dodatku zarządzającego i filtrującego tagami. W Internecie znalazłem rozwiązania jak niżej, ale nie mam żadnych preferencji, jestem otwarty na podpowiedzi (RH Topic Tags;
- dodatku który utrzymywałby wybrany post w temacie zawsze na górze strony typu: https://www.phpbb.com/customise/db/exte ... icprefixes

Pozdrawiam,
Bartosz Wróblewski
602248598
bwroblewski@anmit.pl

ODPOWIEDZ

Wróć do „Użytkowanie”