Reklamy na forum - nie działa kod

Style do phpBB 3.1.x autorstwa użytkowników. Tutaj możesz zaprezentować swoje prace, także w wersjach deweloperskich.
Regulamin forum
Zakładając temat dla swojego stylu, wymagane jest dodanie go jako załącznik (przez forum) w pierwszym poście.
KonradK
Posty: 3
Rejestracja: 27 czerwca 2017, 16:39

Reklamy na forum - nie działa kod

Post autor: KonradK » 27 czerwca 2017, 16:41

Hej,

jestem tutaj nowicjuszem. Dużo bardziej znam się na kodzie WP. Zaczynam teraz PHPBB 3.2.

Przeczytałem ten artykuł: http://www.phpbb.pl/issue/jak_wstawic_kod_reklamy

Ale niestety robiąc dokładnie tak jak tam jest napisane w PHPBB 3.2. to niestety nie działa. Pomoże ktoś?

Aviator
zespół
Posty: 2077
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Reklamy na forum - nie działa kod

Post autor: Aviator » 27 czerwca 2017, 18:54

Co to za kod reklamy?
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

KonradK
Posty: 3
Rejestracja: 27 czerwca 2017, 16:39

Re: Reklamy na forum - nie działa kod

Post autor: KonradK » 27 czerwca 2017, 19:32

Zwykły html z obrazkiem i linkiem tj:

Kod: Zaznacz cały

<a href="http://www.ogloszenia.kurierostrowiecki.pl/"><img src="http://kurierostrowiecki.pl/reklama/rek1.jpg" alt="Reklama 2017" /></a>

oraz drugi

Kod: Zaznacz cały

<script type="text/javascript" charset="utf-8"> document.write("<script src=\"http://ad.redhive.pl/d/dh8ayqrcydyjgm3s/s.js?bust="+Math.random()+"\"><\/script>"); if(typeof __pollster_include == "undefined"){ var __pollster_include = true; var __pollster_script = document.createElement("script"); __pollster_script.type = "text/javascript"; __pollster_script.src = "//cdn2.pollster.pl/rm.js"; if(typeof document.getElementsByTagName("head")[0] != "undefined"){ document.getElementsByTagName("head")[0].appendChild(__pollster_script); } } </script>

Aviator
zespół
Posty: 2077
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Reklamy na forum - nie działa kod

Post autor: Aviator » 27 czerwca 2017, 20:59

No dobrze, ale gdzie go wstawiłes itp

Przekaż jakieś informacje próby stworzenia tej reklamy na swoim forum.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

KonradK
Posty: 3
Rejestracja: 27 czerwca 2017, 16:39

Re: Reklamy na forum - nie działa kod

Post autor: KonradK » 27 czerwca 2017, 21:12

Na samym końcu pliku styles/prosilver/template/overall_header.html

Po prostu wstawiłem sam czysty kod. Być może nie działa, ponieważ trzeba dodać do niego odpowiednie znaczniki przed i po, ale ja nie wiem jak to zrobić :(

Aviator
zespół
Posty: 2077
Rejestracja: 07 czerwca 2011, 22:14
Lokalizacja: ZS

Re: Reklamy na forum - nie działa kod

Post autor: Aviator » 27 czerwca 2017, 21:59

Kolejny twój post bez żadnych konkretnych szczegółów wyląduje w koszu, mamy cie ciągnąć za język żeby udzielić ci odpowiedzi?
Ostatni raz proszę o kod reklamy, gdzie go próbowałes umieścić, a gdzie ma być.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

ODPOWIEDZ