Strona 1 z 1

Problem z dodawaniem nowych działów na moim forum

: 10 maja 2020, 11:07
autor: szukamwiedzy
Dzień dobry, założyłem nie dawno nowe forum o finansach - forumpozyczki pl
Instalacja forum poprzez Installatron na hostingu Seohost (może stąd problemy).
Mam problem z dodaniem nowych działów (w mojej wersji zwanych kategoriami), tak aby były widoczne.
Tak, wiem, że trzeba ustawić uprawnienia, tylko właśnie nie działają one jak powinny.
Widoczny jest tylko jeden dział. W nowych działach opcja "kopiuj uprawnienia z" nie działa - po wybraniu kopiowania uprawanień z tego jednego widocznego działu i po zapisaniu - zmiany nie zapisują się - po powrocie do edycji jest nadal ustawione "nie kopiuj uprawnień"...
Testowałem też więcej nowych działów i ręcznie ustawianych uprawnień - w żadnym wypadku, przy żadnych ustawieniach te działy nie są widoczne nawet dla administratora.

Drugi problem:
Jak dodać kod analitics? Dotarłem do poradników (jak ten: forumwiedzy.pl/jak-dodac-kod-sledzenia-google-analytics-forum-phpbb3-zrob/)
ale ja nie mam w panelu administracyjnym w zakładce Style (u mnie Dostosowanie) menu Komponenty stylów...

Re: Problem z dodawaniem nowych działów na moim forum

: 11 maja 2020, 03:17
autor: vader
1. Masz dwie kategorii na forum (Pożyczki prywatne oraz Forum) czy utworzenie nowej nie działa? Przy okazji nie masz wgranej nowej wersji językowej do phpBB.

2. Ten link odnosi się do starszej wersji phpBB. Poszukaj rozszerzenia Google Analitics na phpbb.com. Tutaj jest też dostępne tłumaczenie.