Brak postów w działach Adres forum: http://www.cs-one.pl

To forum przeznaczone jest do dyskusji i zgłaszania problemów z modyfikowanym phpBB 2.0.x (np. phpBB2 modified by Przemo).
mazder
Posty: 1
Rejestracja: 25 września 2008, 18:52

Brak postów w działach Adres forum: http://www.cs-one.pl

Post autor: mazder » 25 września 2008, 18:56

Witam,
już po raz kolejny "zaliczyłem" włamanie na moje forum. Tym razem straciłem zawartość całej bazy danych. Tak więc zgodnie z tym co podpowiadała mi intuicja, czyli skasowałem wszystkie pliki, a następnie wgrałem wszystko od początku, a następnie wgrałem kopię bazy danych. Wszystko by było w porządku, gdyby nie pewien problem. Otóż w pewnych działach nie pokazują mi się posty, pomimo iż licznik postów pokazuje ponad 150 tematów. Są one obecne w bazie danych (przeglądałem i je widzialem), lecz mimo tego na forum ich nie widać. Synchronizacja for w niczym nie pomaga, robiłem ją 6 razy - licznik postów się nie zmienia, a w działach nie widać żadnych postów.

Problem dotyczy forum cs-one.pl i działu AMXX Mods.
Proszę o pomoc..

gg:5564497

shunkiano
Posty: 126
Rejestracja: 17 czerwca 2008, 07:47
Lokalizacja: Gdańsk
Kontakt:

Re: Brak postów w działach Adres forum: http://www.cs-one.pl

Post autor: shunkiano » 02 października 2008, 18:32

A wszystkie zezwolenia są dobrze ustawione?

Awatar użytkownika
daroPL
Zasłużony
Posty: 4564
Rejestracja: 24 czerwca 2005, 13:36
Lokalizacja: Poznań
Kontakt:

Re: Brak postów w działach Adres forum: http://www.cs-one.pl

Post autor: daroPL » 03 października 2008, 16:28

Przenoszę do forum Zmodyfikowane phpBB.

Zablokowany