Znaleziono 18 wyników

autor: Cordovan
08 lutego 2013, 11:10
Forum: Użytkowanie
Temat: powiadomienia mailem o każdej odpowiedzi
Odpowiedzi: 16
Odsłony: 3942

Re: powiadomienia mailem o każdej odpowiedzi

Ja bym, właśnie chciał wyłączyć wszystkim użytkownikom by nikt na emaila nie dostawał powiadomień o nowych postach napisanych w tematach ani o nowych pw ponieważ obciąża to bardzo pamięć wirtualną serwera i mam problem z działaniem forum. Nie wiem tylko gdzie to powiadamianie email dla wszystkich uż...
autor: Cordovan
06 lutego 2013, 22:29
Forum: Użytkowanie
Temat: Błąd e-maila » EMAIL/PHP/mail() /ucp.php
Odpowiedzi: 2
Odsłony: 1188

Re: Błąd e-maila » EMAIL/PHP/mail() /ucp.php

tzn. nie źle to napisałem wchodząc w zakładkę Konserwacja i w Błędy strony to mi się pokazuje przy każdym z uzytkowników a na stronie jest inny błąd.
autor: Cordovan
06 lutego 2013, 21:40
Forum: Użytkowanie
Temat: Błąd e-maila » EMAIL/PHP/mail() /ucp.php
Odpowiedzi: 2
Odsłony: 1188

Błąd e-maila » EMAIL/PHP/mail() /ucp.php

Pojawia mi się bardzo często taki wpis na stronie forum, klikam na cokolwiek czy na napis strona główna czy tez na nieprzeczytane posty, na cokolwiek i wyświetla się biała strona i takowy wpis , po odświeżeniu strony pojawia sie ponownie forum, jednak jest to zbyt częsty przypadek. Błąd e-maila » EM...
autor: Cordovan
05 grudnia 2012, 18:50
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Re: Internal Server Error - problem

Dziękuję. ;)
autor: Cordovan
05 grudnia 2012, 18:40
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Re: Internal Server Error - problem

Zamiana plików na oryginalne z paczki standardowej 3.0.11 nic nie daje
autor: Cordovan
05 grudnia 2012, 18:40
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Re: Internal Server Error - problem

W dzienniku Błędów pojawia mi się wielokrotnie taki błąd

Błąd e-maila
» EMAIL/PHP/mail()
/posting.php

Errno 2: mail() [function.mail]: Could not execute mail delivery program '/usr/sbin/sendmail -t -i' at [ROOT]/includes/functions_messenger.php line 1651
autor: Cordovan
05 grudnia 2012, 18:38
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Re: Internal Server Error - problem

Postawiony na serwerze o12.pl 30 GB bez limitu transferu. Adres do forum http://forum.pasiekaambrozja.pl/index.php
autor: Cordovan
05 grudnia 2012, 18:37
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Re: Internal Server Error - problem

Co mam podać?
autor: Cordovan
05 grudnia 2012, 18:21
Forum: Użytkowanie
Temat: Internal Server Error - problem
Odpowiedzi: 7
Odsłony: 1282

Internal Server Error - problem

Witam mam forum phpBB 3.0.11 i ostatnio coraz częściej występuje problem Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@forum......pl and inform them of the time the error ...
autor: Cordovan
17 sierpnia 2012, 19:38
Forum: Narzędzia
Temat: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb
Odpowiedzi: 18
Odsłony: 34361

Re: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb

No i pograłem - automod działa ale modyfikacje nim wgrane nie działają, wgrałem sobie kolorowanie tematów działów i tematów postów i gie... nie ma opcji koloruj temat w żadnym, cache wyczyszczone, bufor wykasowany, styl odświeżony. Szlag. :evil:
autor: Cordovan
17 sierpnia 2012, 18:11
Forum: Narzędzia
Temat: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb
Odpowiedzi: 18
Odsłony: 34361

Re: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb

Oki załapałem, czasami trzeba łopatologicznmie, już działa dzięki. :D
autor: Cordovan
17 sierpnia 2012, 17:30
Forum: Narzędzia
Temat: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb
Odpowiedzi: 18
Odsłony: 34361

Re: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb

Nie chce instalować modyfikacji a to co mi pokazałeś nic mi ie mówi. Nie można napisać gdzie wgrać pliki automoda z folderu upload bo w tym folderze znajdują się pliki automoda w paczce jaka sciągam by zadziałała instalacja?
autor: Cordovan
17 sierpnia 2012, 16:57
Forum: Narzędzia
Temat: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb
Odpowiedzi: 18
Odsłony: 34361

Re: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb

Zawartość folderu Upload się wrzuca do lokalizacji w jakiej są poukładane w tym folderze, Czekaj bo nie rozumiem zawartość folderu upload mam wrzucić w jaki folder? prosto na serwer w folder "www" bo taki mam główny w którym mam tylko folder "forum" a w tym wszystkie pliki dotyczące forum. Całego f...
autor: Cordovan
17 sierpnia 2012, 16:44
Forum: Narzędzia
Temat: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb
Odpowiedzi: 18
Odsłony: 34361

Re: AutoMOD - problem po upgrade do wersji 3.0.10 phpbb

Folder upload był w paczce moda, próbowałem już i w ten sposób że wgrałem z całym folderem na serwer, nie zadziałało, usunąłem i wgrałem same pliki z folderu upload i efekt jest taki sam to samo mi się pokazuje jak chcę w przeglądarce wywołać instalację. Na innym moim forum wgrałem z folderem upload...