problem z tematami

Rozmowy z innymi użytkownikami forum na różne tematy, niekoniecznie związane ze skryptem phpBB.
kamzak88
Posty: 19
Rejestracja: 16 grudnia 2012, 21:54

problem z tematami

Post autor: kamzak88 » 03 czerwca 2018, 09:50

Witam mam forum php 3.1. I od wczoraj jak zrobiłem konserwacje forum (poprzez panel admin - nie ruszałem żadnych tabeli czy cos) przy kliknieciu na jakikolwiek temat wywala mi Żądany temat nie istnieje;/ spotkał się ktoś z czymś takim?

kamzak88
Posty: 19
Rejestracja: 16 grudnia 2012, 21:54

Re: problem z tematami

Post autor: kamzak88 » 03 czerwca 2018, 11:51

w niektorych tematach wystepuje błąd

SQL ERROR [ mysql4 ]

Table 'asg_pandora_cba_pl.phpbb_profile_fields' doesn't exist [1146]

SQL

SELECT l.*, f.* FROM phpbb_profile_lang l, phpbb_profile_fields f WHERE l.lang_id = 2 AND f.field_active = 1 AND f.field_no_view = 0 AND l.field_id = f.field_id ORDER BY f.field_order

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 855
CALL: trigger_error()

FILE: [ROOT]/phpbb/db/driver/mysql.php
LINE: 181
CALL: phpbb\db\driver\driver->sql_error()

FILE: [ROOT]/phpbb/db/driver/factory.php
LINE: 329
CALL: phpbb\db\driver\mysql->sql_query()

FILE: [ROOT]/phpbb/profilefields/manager.php
LINE: 169
CALL: phpbb\db\driver\factory->sql_query()

FILE: [ROOT]/phpbb/profilefields/manager.php
LINE: 323
CALL: phpbb\profilefields\manager->build_cache()

FILE: [ROOT]/viewtopic.php
LINE: 1437
CALL: phpbb\profilefields\manager->grab_profile_fields_data()

vader
Moderator
Posty: 744
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: problem z tematami

Post autor: vader » 03 czerwca 2018, 14:14

Błąd jednoznacznie wskazuje, że nie ma w bazie tabeli 'asg_pandora_cba_pl.phpbb_profile_fields'

W jaki sposób robiłeś konwersję i do jakiej wersji?

kamzak88
Posty: 19
Rejestracja: 16 grudnia 2012, 21:54

Re: problem z tematami

Post autor: kamzak88 » 03 czerwca 2018, 15:25

konwersje to ja robilem moze z rok temu ..aktalnie mam wersje 3.1.10 nie pamietam z jakiej wcześniejszej. Przypadek znikajacych postów wynikł mi 1 raz.

czy ktoś mogłby mi pomoc czy to tłumacząc dlaczego posty zniknęły, czy po prostu "sprzątając" ten burdel (oczywiście nie za nic)?

kamzak88
Posty: 19
Rejestracja: 16 grudnia 2012, 21:54

Re: problem z tematami

Post autor: kamzak88 » 03 czerwca 2018, 19:55

vader pisze:
03 czerwca 2018, 14:14
Błąd jednoznacznie wskazuje, że nie ma w bazie tabeli 'asg_pandora_cba_pl.phpbb_profile_fields'

W jaki sposób robiłeś konwersję i do jakiej wersji?
i tabela phpbb_profile_fields jest w bazie

saper82
Posty: 26
Rejestracja: 16 kwietnia 2016, 20:38

Re: problem z tematami

Post autor: saper82 » 05 czerwca 2018, 14:54

a czy asg_pandora_cba_pl jest w tej tabeli?

vader
Moderator
Posty: 744
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: problem z tematami

Post autor: vader » 05 czerwca 2018, 20:43

saper82 pisze:
05 czerwca 2018, 14:54
a czy asg_pandora_cba_pl jest w tej tabeli?
To nazwa bazy danych

ODPOWIEDZ