Problem z PA po konwersji

Pomoc przy konwersji phpBB 2.0.x lub innych skryptów do phpBB 3.0.x. Dyskusje na temat istniejących konwerterów oraz ich tworzenia.
karmelek
Posty: 4
Rejestracja: 30 kwietnia 2012, 15:37

Problem z PA po konwersji

Post autor: karmelek » 21 października 2012, 15:43

Witam

przed chwilą wykonałam konwersję na forum i wszystko super, ale kowenter kazał osobiście przekonweterować wyszukiwarkę z PA, jednak gdy się loguje do PA tego PA tam nie ma. Jest szara strona, a na samej górze

[phpBB Debug] PHP Warning: in file [ROOT]/adm/index.php on line 105: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' cannot be used twice

Z czym to może być związane i jak sie pozbyć tego problemu ?

jaroslw
Zasłużony
Posty: 4524
Rejestracja: 10 grudnia 2005, 18:48
Kontakt:

Re: Problem z PA po konwersji

Post autor: jaroslw » 21 października 2012, 21:17

Działasz już na "czystych" plikach phpBB3? Podejrzewam, że w konfiguracji forum masz włączoną kompresję GZIP, a tą wykonuje już domyślnie serwer. Spróbuj ją wyłączyć np. taką kwerendą SQL:

Kod: Zaznacz cały

UPDATE phpbb_config SET config_value = 0 WHERE config_name = 'gzip_compress';
Zmień prefiks phpbb_ dla tabeli, jeśli masz inny.
Pobierz styl: we_universalwe_clearblue
Nowości i aktualizacje: FacebookGoogle+Twitter

karmelek
Posty: 4
Rejestracja: 30 kwietnia 2012, 15:37

Re: Problem z PA po konwersji

Post autor: karmelek » 21 października 2012, 21:39

dalej nie ma PA.
chyba że od nowa zrobić konwersję. może coś to da.

Zablokowany