Problem z logowaniem do admina [ver. 3.2]

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
  • Autor
  • Wiadomość
Offline

dariush

  • Posty: 3
  • Rejestracja: 14 maja 2017, 20:55

Problem z logowaniem do admina [ver. 3.2]

Post14 maja 2017, 21:02

Witam,

Zainstalowałem sobie phpbb w wersji 3.2.0 poprzez instalator mojego hostingu.
Instalacja przebiegła pomyślnie natomiast nie potrafię zalogować się do admina (wszystko dobrze wpisuję na 100%) Konta użytkowników można tworzyć i logować się bez problemów (problem jest tylko z adminem)

Gdzie szukać przyczyny problemu ?

Obrazek
Offline

vader

  • Posty: 206
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Problem z logowaniem do admina [ver. 3.2]

Post14 maja 2017, 22:32

Sprawdź w bazie danych czy w ogóle istnieje taki użytkownik.
Offline

dariush

  • Posty: 3
  • Rejestracja: 14 maja 2017, 20:55

Re: Problem z logowaniem do admina [ver. 3.2]

Post15 maja 2017, 17:59

A gdzie dokładnie mogę to znaleźć. Wiem że mam to szukać w phpMyAdmin, ale dokładnie gdzie ?
Offline

Aviator

zespół

  • Posty: 1974
  • Rejestracja: 07 czerwca 2011, 22:14
  • Lokalizacja: ZS

Re: Problem z logowaniem do admina [ver. 3.2]

Post15 maja 2017, 19:21

A jak z opcją przypomnienia hasła?
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-
Offline

dariush

  • Posty: 3
  • Rejestracja: 14 maja 2017, 20:55

Re: Problem z logowaniem do admina [ver. 3.2]

Post15 maja 2017, 19:28

Nic to nie pomaga. Przychodzi nowe hasło i nie działa.

Tak jakby użytkownik admin nie istniał. Tylko jak to możliwe skoro wszystko podczas instalacji było ustawiane ?
Offline

Aviator

zespół

  • Posty: 1974
  • Rejestracja: 07 czerwca 2011, 22:14
  • Lokalizacja: ZS

Re: Problem z logowaniem do admina [ver. 3.2]

Post15 maja 2017, 20:11

Sugeruje wywalić ten instalator i zainstalować normalnie forum z naszej paczki.
Z tego co widzę to od zawsze są jakieś problemy z oprogramowaniem z hostingow
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

Wróć do Użytkowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości