Pakiet Support Toolkit (w polskiej wersji językowej)

Pomoc przy instalacji oraz użytkowaniu phpBB 3.0.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i modyfikacjami.
Awatar użytkownika
daroPL
Zasłużony
Posty: 4564
Rejestracja: 24 czerwca 2005, 13:36
Lokalizacja: Poznań
Kontakt:

Re: Pakiet Support Toolkit (w polskiej wersji językowej)

Post autor: daroPL » 27 lipca 2012, 12:05

Dowiedz się co to jest SRT ;).

Awatar użytkownika
all4phone
Posty: 60
Rejestracja: 20 lipca 2012, 10:30
Kontakt:

Re: Pakiet Support Toolkit (w polskiej wersji językowej)

Post autor: all4phone » 27 lipca 2012, 13:53

W pakiecie Support Toolkit jest plik językowy srt_generator.php. Sądziłem, że można go przetłumaczyć, aby po wejściu do STK - Support Request Template Generator był również język polski ?
Z góry dzięki za wytłumaczenie ;).

Awatar użytkownika
all4phone
Posty: 60
Rejestracja: 20 lipca 2012, 10:30
Kontakt:

Re: Pakiet Support Toolkit (w polskiej wersji językowej)

Post autor: all4phone » 29 lipca 2012, 22:53

Nie mogę edytować poprzedniego postu, wobec tego napiszę następny.

1. Chodzi mi o brak tłumaczenia tych stron:
01. Logowanie do Support Toolkit (STK).png
(30.95 KiB) Pobrany 11298 razy
02. Logowanie2 do Support Toolkit (STK).png
(28.03 KiB) Pobrany 11298 razy
04. Glowne - Support Toolkit.png
(43.66 KiB) Pobrany 11298 razy
05. Generator szablonu - Prośba o pomoc.png
(45.95 KiB) Pobrany 11297 razy
i jeszcze kilku innych, których nie mogę zamieścić ze względu na ograniczoną ilość załączników.


2.
daroPL pisze:Dowiedz się co to jest SRT ;).
Wiem, tego nie należy tłumaczyć:
09. Generator szablonu - Prośba o pomoc.png
(64.89 KiB) Pobrany 11300 razy
3. Znalazłem jeszcze niedokończony fragment w pliku mysql_upgrader.php, a dokładnie w linii nr 43

Kod: Zaznacz cały

'MYSQL_UPGRADER_EXPLAIN'			=> 'Te narzędzie zostało stworzone w celu rozwiązywania problemów wynikających z aktualizacji wersji MySQL na Twoim serwerze. This upgrade will cause the database schema to become incompatible with the new version <em>See also the “<a href="http://www.phpbb.com/kb/article/doesnt-have-a-default-value-errors">Doesn\'t have a default value errors</a>” KB article.</em>',

Zablokowany