Po aktualizacji do 3.2.0 nie wyświetlają się ikony postów

Dyskusje na temat modyfikowania i tworzenia stylów do phpBB 3.2.x oraz spraw związanych z szablonami, motywami i zestawami obrazków.
  • Autor
  • Wiadomość
Offline

vifus

  • Posty: 2
  • Rejestracja: 06 lipca 2017, 17:23

Po aktualizacji do 3.2.0 nie wyświetlają się ikony postów

Post06 lipca 2017, 17:30

Witam, po aktualizacji do 3.2.0 nie wyświetlają się ikony tematów chodzi mi konkretnie o ten kawałek:

Kod: Zaznacz cały
<dl class="<!-- IF forumrow.S_THANKS_FORUM_REPUT_VIEW_COLUMN and not S_IS_BOT -->thanks<!-- ELSE -->icon<!-- ENDIF -->" style="background-image: url({forumrow.FORUM_FOLDER_IMG_SRC}); background-repeat: no-repeat;">


Konkretnie ta "zmienna" jest pusta: {forumrow.FORUM_FOLDER_IMG_SRC} Ma ktoś pomysł co się mogło stać, ewentualnie gdzie trzeba "grzebać" ?

Dzięki z góry!
Offline

vader

  • Posty: 256
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Po aktualizacji do 3.2.0 nie wyświetlają się ikony postó

Post06 lipca 2017, 18:22

Rozumiem, że to jakieś rozszerzenie? Jest odpowiednia wersja do 3.2?
Offline

vifus

  • Posty: 2
  • Rejestracja: 06 lipca 2017, 17:23

Re: Po aktualizacji do 3.2.0 nie wyświetlają się ikony postó

Post06 lipca 2017, 18:27

Nie, wydaje mi się, że to jest standardowo w phpbb, to jest w pliku forumlist_body.html, chodzi mi o te ikonki, które oznaczają czy temat został przeczytany, czy nieprzeczytany itp.
Offline

vader

  • Posty: 256
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: Po aktualizacji do 3.2.0 nie wyświetlają się ikony postó

Post06 lipca 2017, 21:59

Wrzuć jakieś zdjęcie jak to wygląda. Zmieniłeś styl forum odpowiednie do wersji 3.2? W konsoli przeglądarki pod przyciskiem F12 nie ma błędów?
Offline

Aviator

zespół

  • Posty: 2024
  • Rejestracja: 07 czerwca 2011, 22:14
  • Lokalizacja: ZS

Re: Po aktualizacji do 3.2.0 nie wyświetlają się ikony postó

Post07 lipca 2017, 19:37

vader pisze:Zmieniłeś styl forum odpowiednie do wersji 3.2?

Tu bym szukał problemu.
Przełącz na styl domyślny Prosilver i sprawdź czy też występuje problem.
Jezeli będzie występował, to podaj adres forum i użytkownika testowego.
-=Jeżeli w moim poście brakuje znaków diakrytycznych, oznacza to, że posta wyklepałem przez telefon=-

Wróć do Pomoc

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron