Błąd wersja 3.3.0

Rozmowy z innymi użytkownikami forum na różne tematy, niekoniecznie związane ze skryptem phpBB.
Awatar użytkownika
Lutmark
Posty: 94
Rejestracja: 07 października 2017, 20:18
Kontakt:

Błąd wersja 3.3.0

Post autor: Lutmark » 09 stycznia 2020, 06:39

Witam. Po zainstalowaniu najnowszej wersji Phpbb3 podczas próby resjestracji gdy kliknie się na przycisk akceptuj regulamin pojawia się taki oto błąd.
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/language/language.php on line 313: vsprintf(): Too few arguments

vader
Moderator
Posty: 1001
Rejestracja: 19 kwietnia 2015, 14:44
Lokalizacja: Kraków
Kontakt:

Re: Błąd wersja 3.3.0

Post autor: vader » 09 stycznia 2020, 10:50

Jaką masz wersję PHP? Dla 3.3.0 minimum to 7.1.3

Dodatkowo wgraj polską paczkę językową.

Lukasz1221
Posty: 1
Rejestracja: 22 stycznia 2020, 13:17
Kontakt:

Re: Błąd wersja 3.3.0

Post autor: Lukasz1221 » 22 stycznia 2020, 13:27

U mnie pomogło zaaktualizowanie PHP na serwerze.

ODPOWIEDZ