brak aktualizacji automatycznej

Pomoc przy instalacji oraz użytkowaniu phpBB 3.2.x. Forum nie służy do zgłaszania znalezionych błędów, innowacji lub problemów związanych ze stylami i rozszerzeniami.
  • Autor
  • Wiadomość
Offline

Lech78

  • Posty: 3
  • Rejestracja: 01 października 2017, 10:16

brak aktualizacji automatycznej

Post01 października 2017, 10:22

hej,

mam forum wersję 3.0.14. W dziale "aktualizacje" mam informacje, że jest to rzekomo najnowsza wersja forum, co oczywiście nie jest prawdą.

"Twoja wersja jest aktualna, nie ma żadnych nowych uaktualnień dla Twojego phpBB."

W jaki sposób mogę zaktualizować forum na nowszą wersję? Czy mogę ściągnąć i zainstalować najnowszą wersję (skąd?), czy lepiej zrobić to przez wersję pośrednią?

Do tej wersji aktualizowało mi się automatycznie, od pewnego czasu zauważyłem, że coś za długo mam tę "aktualną wersję", stąd moje pytania "początkującego" :)
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: brak aktualizacji automatycznej

Post01 października 2017, 10:49

Wersji phpBB 3.0.x nie jest już wspierana. Najnowsza obecnie wersja to phpBB 3.2.1

Poszukaj wątków z aktualizacją phpBB 3.0.x do 3.2.x. Jest ich co najmniej dwa na forum, jak dobrze pamiętam i są tam opisane kroki, co trzeba zrobić. W razie pytań pisz.
Offline

Lech78

  • Posty: 3
  • Rejestracja: 01 października 2017, 10:16

Re: brak aktualizacji automatycznej

Post02 października 2017, 11:00

Zrobiłem backup bazy danych i plików, i na takim testowym środowisku spróbowałem aktualizacji (wgranie plików z nowej instalacji, po uprzednim wykasowaniu w plikach instalacyjncyh, oraz pozostawieniu na serwerze config.php i katalogów files, store, images).

Zarówno w przypadku aktualizacji do 3.1, jak i do 3.2, po wgraniu plików i wejściu na forum (również w katalog /install) mam pusty ekran (remitent.pl/forum2).

Jeśli chodzi o wersję PHP, to gdzie dokładnie znajduje się ta informacja? Poniżej kopypasta danych z mojego directadmina:

Serwer bazy danych

Serwer: Localhost via UNIX socket
Typ serwera: MySQL
Wersja serwera: 5.6.29 - MySQL Community Server (GPL)
Wersja protokołu: 10
Użytkownik: [XXX]
Kodowanie znaków serwera: UTF-8 Unicode (utf8)

Serwer WWW

LiteSpeed
Wersja klienta bazy danych: libmysql - mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5c781cfcad91193dceae1d2cdd127674ddb3e $
Rozszerzenie PHP: mysqli Dokumentacja
PHP version: 5.5.28

phpMyAdmin

Informacja o wersji: 4.4.15, ostatnia stabilna wersja: 4.7.4
Dokumentacja
Wiki
Oficjalna strona phpMyAdmina
Współpraca
Pomoc techniczna
Lista zmian
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: brak aktualizacji automatycznej

Post03 października 2017, 07:00

Przejrzałeś ten wątek? viewtopic.php?f=138&t=17775

W jednym z postów są pełne kroki jak zrobić aktualizację. Oczywiście skorzystaj z narzędzia STK, do wyczyszczenia bazy danych 3.0.x
Offline

Lech78

  • Posty: 3
  • Rejestracja: 01 października 2017, 10:16

Re: brak aktualizacji automatycznej

Post05 października 2017, 23:20

Co do zasady udało się zaktualizować.

Nie pojawiają się jednak załączniki w postach (jpg/doc itp.).
Jest komunikat w treści postów:
"Rozszerzenie jpg zostało wyłączone i nie będzie dłużej wyświetlane."

Co może być tego przyczyną?
Offline

vader

  • Posty: 342
  • Rejestracja: 19 kwietnia 2015, 14:44
  • Lokalizacja: Kraków

Re: brak aktualizacji automatycznej

Post06 października 2017, 07:09

Sprawdź czy masz włączoną opcję załączników w ACP >Publikowanie > Ustawienia załączników oraz Zarządzanie rozszerzeniami załączników

Wróć do Użytkowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość