Tapatalk

Pomoc w przypadku kłopotów z rozszerzeniami: instalacją, konfiguracją, błędami. Zakładając nowy temat pamiętaj o odpowiednim prefiksie!
Regulamin forum
Na tym forum wymagane jest stosowanie prefiksów w tytułach tematów. Prefiks tematu musi składać się nazwy rozszerzenia, której dotyczy problem. Dla rozszerzenia phpBB Gallery poprawna nazwa tematu to przykładowo [phpBB Gallery] Problem z wgrywaniem zdjęć. Tematy niespełniające wymogu będą przenoszone do kosza.
amerigo
Posty: 7
Rejestracja: 02 maja 2016, 11:06

Tapatalk

Post autor: amerigo » 16 maja 2016, 12:53

Witam,
skopiowałem 2 foldery 'ext' i 'mobiquo' do katalogu 'ext' na serwerze. Jednak w PA rozszerzenie nie jest widoczne.
Tapatalk v. 1.3.7.
phpBB v. 3.1.7

Awatar użytkownika
Zyleta
Moderator
Posty: 196
Rejestracja: 03 marca 2014, 15:39

Re: Tapatalk

Post autor: Zyleta » 16 maja 2016, 19:35

na pewno w folderze ext jest folder mobiquo? (ścieżka powinna być ext/mobiquo, a nie ext/ext/mobiquo)

amerigo
Posty: 7
Rejestracja: 02 maja 2016, 11:06

Re: Tapatalk

Post autor: amerigo » 16 maja 2016, 21:38

Zyleta pisze:na pewno w folderze ext jest folder mobiquo? (ścieżka powinna być ext/mobiquo, a nie ext/ext/mobiquo)
Folder 'mobiquo" był poprawnie zainstalowany. Natomiast podpowiedź nasunęła mi inną możliwość. Skopiowałem cały katalog 'ext', a w nim był jeszcze folder 'tapatalk'. Kiedy skopiowałem tylko katalog 'tapatalk', to rozszerzenie pojawiło się w PA.
Natomiast po jego włączeniu, pojawia się komunikat na stronie forum
[phpBB Debug] PHP Warning: in file [ROOT]/ext/tapatalk/tapatalk/event/main_listener.php on line 210: require_once(./mobiquo/mbqFrame/3rdLib/classTTConnection.php): failed to open stream: No such file or directory
Co tym razem jest źle? Dla ścisłości, teraz w folderze 'ext' (public_html/ext/*.*) mam dwa katalogi: 'tapatalk' i "mobiquo'. Czy tak powinno być?

Awatar użytkownika
Zyleta
Moderator
Posty: 196
Rejestracja: 03 marca 2014, 15:39

Re: Tapatalk

Post autor: Zyleta » 17 maja 2016, 10:33

Teraz przeczytałem jak to być powinno.
Katalog mobiquo powinien być w głównym folderze forum - skopiuj folder mobiquo, tak, by był w folderze public_html - przynajmniej tak wynika z instrukcji instalacji

amerigo
Posty: 7
Rejestracja: 02 maja 2016, 11:06

Re: Tapatalk

Post autor: amerigo » 17 maja 2016, 13:02

Działa teraz elegancko, dzięki za pomoc.

ODPOWIEDZ