[Ultimate Blog] Problem z instalacją

Pomoc w przypadku kłopotów z rozszerzeniami: instalacją, konfiguracją, błędami. Zakładając nowy temat pamiętaj o odpowiednim prefiksie!
Regulamin forum
Na tym forum wymagane jest stosowanie prefiksów w tytułach tematów. Prefiks tematu musi składać się nazwy rozszerzenia, której dotyczy problem. Dla rozszerzenia phpBB Gallery poprawna nazwa tematu to przykładowo [phpBB Gallery] Problem z wgrywaniem zdjęć. Tematy niespełniające wymogu będą przenoszone do kosza.
Wrzoch
Posty: 37
Rejestracja: 25 listopada 2015, 15:45

[Ultimate Blog] Problem z instalacją

Post autor: Wrzoch » 20 stycznia 2016, 11:59

Mam problem z wgraniem rozszerzenia Ultimate Blog.
https://www.phpbb.com/community/viewtop ... &t=2348856
Próbowałem już na różnych hostingach, na różnych wersjach phpBB [3.1.4 i 3.1.6] i cały czas pojawia mi się ten sam problem - po włączeniu wtyczki na każdej stronie/podstronie forum pokazują mi się puste strony.

https://www.youtube.com/watch?v=24coV4_hYDE

Instalowanie innych rozszerzeń odbywa się bez problemów.
Po ściągnięciu plików zmieniam nazwy folderów z ultimateblog-master/ultimateblog-master na posey/ultimateblog

Pomoże ktoś rozwiązać ten problem?

travel
Posty: 265
Rejestracja: 21 stycznia 2012, 12:38
Lokalizacja: phpBB 3.2

Re: [Ultimate Blog] Problem z instalacją

Post autor: travel » 20 stycznia 2016, 17:40

Wrzoch pisze:Mam problem z wgraniem rozszerzenia Ultimate Blog.
https://www.phpbb.com/community/viewtop ... &t=2348856
Próbowałem już na różnych hostingach, na różnych wersjach phpBB [3.1.4 i 3.1.6] i cały czas pojawia mi się ten sam problem - po włączeniu wtyczki na każdej stronie/podstronie forum pokazują mi się puste strony.
Dziwne.
U mnie na 3.1.4 chodzi bez zarzutu.

O który styl chodzi?
Jaką masz wersję PHP?

Zadałeś widzę pytanie na phpbb.com, poczekaj na odpowiedź posey'a.

Wrzoch
Posty: 37
Rejestracja: 25 listopada 2015, 15:45

Re: [Ultimate Blog] Problem z instalacją

Post autor: Wrzoch » 20 stycznia 2016, 21:44

Mam prosilver. Tak jak pisałem testowałem na wersjach 3.1.4 i 3.1.6

Wrzoch
Posty: 37
Rejestracja: 25 listopada 2015, 15:45

Re: [Ultimate Blog] Problem z instalacją

Post autor: Wrzoch » 21 stycznia 2016, 09:37

Ok chodzi, używałem PHP 5.3 a to rozszerzenie wymaga PHP 5.4 :D

Wrzoch
Posty: 37
Rejestracja: 25 listopada 2015, 15:45

Re: [Ultimate Blog] Problem z instalacją

Post autor: Wrzoch » 21 stycznia 2016, 13:58

Męczę wtyczkę dalej :D Wygląda dobrze ale do tego czego mi potrzeba brakuje mi jeszcze dwóch rzeczy.

1) Czy macie pomysł gdzie mogę w plikach zmienić wielkość opisu artykułu? Na chwilę obecną opis musi zawierać od 130 do 160 znaków. Przeleciałem większość plików i nigdzie nie znalazłem takich wartości.

2) Potrzebuję zmienić ustawienia opisu artykułu aby wyświetlał on na stronie z ostatnimi postami BBcode w nim zawarty.

travel
Posty: 265
Rejestracja: 21 stycznia 2012, 12:38
Lokalizacja: phpBB 3.2

Re: [Ultimate Blog] Problem z instalacją

Post autor: travel » 22 stycznia 2016, 10:30

travel pisze:Jaką masz wersję PHP?
Wrzoch pisze:Ok chodzi, używałem PHP 5.3 a to rozszerzenie wymaga PHP 5.4 :D
Tak też podejrzewałem. 8-)
Wrzoch pisze:1) Czy macie pomysł gdzie mogę w plikach zmienić wielkość opisu artykułu? Na chwilę obecną opis musi zawierać od 130 do 160 znaków. Przeleciałem większość plików i nigdzie nie znalazłem takich wartości.
2) Potrzebuję zmienić ustawienia opisu artykułu aby wyświetlał on na stronie z ostatnimi postami BBcode w nim zawarty.
Te pytania to już bezpośrednio do autora rozszerzenia (posey).

ODPOWIEDZ