Nowi użytkownicy nie trafiają do żadnej grupy

Dyskusje odnośnie pomostów oraz integracji phpBB 3.0.x z systemami zarządzania treścią (CMS).
  • Autor
  • Wiadomość
Offline

adam_k

  • Posty: 1
  • Rejestracja: 20 kwietnia 2014, 17:36

Nowi użytkownicy nie trafiają do żadnej grupy

Post20 kwietnia 2014, 18:09

Dzień dobry.

Posiadam forum w wersji phpbb 3.0.10 zintegrowane z serwisem postawionym na autorskim CMSie (stworzonym przez byłego właściciela). Rejestracja na forum jest wyłączona. Cały proces odbywa się na stronie głównej portalu, jednak konto na forum jest tworzone automatycznie wraz z rejestracją na stronie głównej.

Przez długi czas wszystko działało jak należy, jednak od niedawna przestało. Owszem, konta nadal są połączone i wszystko jest jak należy, tyle że nowi użytkownicy nie trafiają do żadnej grupy na forum przez co po zalogowaniu nie widzą żadnego działu dopóki nie dodam ich ręcznie do grupy zarejestrowani użytkownicy.

Problem mógł nastąpić wraz z przenoszeniem serwisu na nowy serwer.

Byłbym wdzięczny za pomoc z tym problemem. Z góry ostrzegam, że moja wiedza na temat webmasteringu jest dość ograniczona.
Offline

jaroslw

były członek zespołu

  • Posty: 4524
  • Rejestracja: 10 grudnia 2005, 18:48

Re: Nowi użytkownicy nie trafiają do żadnej grupy

Post21 kwietnia 2014, 16:17

Przydatna będzie informacja czy wykorzystujesz funkcję user_add() dostępną w phpBB czy wkładasz dane bezpośrednio do odpowiednich tabel? Na początku sprawdziłbym czy zgadza się ID grupy Zarejestrowani użytkownicy z ID dodawanym podczas rejestracji nowych użytkowników.
Pobierz styl: we_universalwe_clearblue
Nowości i aktualizacje: FacebookGoogle+Twitter

Wróć do Integracja

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość