BBCode QUOTE oraz URL z ="coś" niedziała!

To forum przeznaczone jest do dyskusji i zgłaszania problemów z modyfikowanym phpBB 2.0.x (np. phpBB2 modified by Przemo).
InsanePL
Posty: 3
Rejestracja: 09 lipca 2007, 14:52

BBCode QUOTE oraz URL z ="coś" niedziała!

Post autor: InsanePL » 09 grudnia 2008, 12:16

Witam, mam Forum które znajduje się pod adresem http://3run.eu
Stoi na phpBB by przemo.
Wersja: v1.12.5

Wszystko było niby ok, ale 2 dni temu z niczego (ponieważ niczym się nie bawiłem), przestały działać niektóre BBCODE oraz użytkownicy an Forum po wysłani posta, wysyłali puste posty...
Np znacznik QUOTE działa poprawnie, jednak QUOTE="osoba" już nie, zwraca po prostu text i bbcode w postaci również textu, nie formatuje tego jak należy.
Również tak samo jest w przypadku URL.

Co dziwniejsze! Dawniej napisane posty z takimi znacznikami działają poprawnie, jednak po ich edycji, nawet bez żadnych zmian, po prostu otwarciu edycji, i akceptacji, także nie są wyświetlane poprawnie...

Ktoś wie w czym problem ?
Ostatnio zmieniony 09 grudnia 2008, 15:14 przez jaroslw, łącznie zmieniany 1 raz.
Powód: Przenoszę do odpowiedniego działu.

tierr
Posty: 2
Rejestracja: 11 grudnia 2008, 12:28

Re: BBCode QUOTE oraz URL z ="coś" niedziała!

Post autor: tierr » 11 grudnia 2008, 12:38

mam doslownie taki sam problem. tez stalo sie tak nagle i niewiadomo o co chodzi. jakies sugestie ? wersja 1.12.6

Awatar użytkownika
hemi
Posty: 18
Rejestracja: 06 października 2008, 09:40
Kontakt:

Re: BBCode QUOTE oraz URL z ="coś" niedziała!

Post autor: hemi » 11 grudnia 2008, 18:51

Patrzyliście na forum autora modyfikacji "phpbb by przemo"??

tierr
Posty: 2
Rejestracja: 11 grudnia 2008, 12:28

Re: BBCode QUOTE oraz URL z ="coś" niedziała!

Post autor: tierr » 16 grudnia 2008, 11:13

mam rozwiazanie:

w pliku common.php trzeba znalezc linijke:

if( !get_magic_quotes_gpc() )

i zamienic ją na:

if( !get_magic_quotes_gpc() || get_magic_quotes_gpc() )

Zablokowany