Wymagania

  • Dodano: daroPL
  • Data dodania: 03.05.2008
  • Ostatnia zmiana: 23 czerwca 2011, 17:34 przez daroPL
  • Odsłony: 10120
phpBB3 ma kilka wymagań, które musisz spełnić, żeby je zainstalować i użytkować.
  • Serwer internetowy lub konto hostingowe z dowolnym systemem operacyjnym wspierającym PHP.
  • Jedną z baz danych SQL:
    • MySQL 3.23 lub wyższe (MySQLi jest wspierane)
    • PostgreSQL 7.3+
    • SQLite 2.8.2+
    • Firebird 2.0+
    • MS SQL Server 2000 lub wyższe (wprost lub przez ODBC)
    • Oracle
  • PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (kompatybilne)) ze wsparciem dla bazy danych, którą używasz.
  • włączoną funkcję getimagesize()
  • To są opcjonalne moduły do PHP, które mogą dać dostęp do dodatkowych właściwości, ale nie są wymagane.
    • obsługa kompresji zlib
    • obsługa zdalnego FTP
    • obsługa XML
    • obsługa Imagemagick
    • obsługa GD
Każdy z prezentowanych tutaj opcjonalnych modułów będzie sprawdzany podczas procesu instalacji, wyjaśnionego w sekcji instalacja.

Komentarze

Brak komentarzy